After installing Razer Synapse the explorer.exe program stops working

Discussion in 'Razer Support' started by sharptruckMaximumBlue503, Jun 17, 2021.

Thread Status:
Not open for further replies.
  1. Hello, I have a razer huntsman mini (60%), after installing Razer Synapse and restarting the PC I have noticed that the taskbar has not worked, so with the help of the event log I find the following error:

    The explorer.exe program (version 10.0.19041.1023) stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Safety and Maintenance dashboard.
    Process ID: 1d10
    Start Time: 01d763e8602259e4
    End time: 0
    Application path: C: \ Windows \ explorer.exe
    Report ID: 9d128af9-04cb-4ba0-a013-fb4e1fbbb489
    Full name of the buggy package:
    App ID relative to the faulting package:
    Lock Type: Unknown

    I have tried to perform a clean installation as proposed on the following page:
    https://mysupport.razer.com/app/ans...tallation-of-razer-synapse-3-&-2.0-on-windows
    After doing this clean installation the problem remains.

    I appreciate if you know any way to solve the problem

    I write this from the google translator, my apologies if the translation is not completely clear.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >