BlackWidow V3 FN Problems with Synapse

Discussion in 'Razer Support' started by labMistyRosethink171, May 14, 2022 at 7:43 AM.

  1. Hey, I just got the Razer BlackWidow V3 Mini HyperSpeed 65% keyboard and everything works great aside from FN key combinations after updating Synapse.

    The problem:
    After Synapse updates fn key combos like the one I use to minimize/maximize RDP sessions cease to work. Combo: ctrl + alt + fn + pause/break.

    (Fresh start scenario) When the keyboard connects to the computer it does not appear in synapse and I get a popup saying to update Synapse. After the update I have the issue. I have completely uninstalled Synapse and downloaded the latest version of Synapse from Razer's website and the problem came back the same way. With the fresh installation the key combos worked, but the keyboard was not shown in Synapse. I get a popup saying to update. I update then the problem comes back. I have tried this on both my windows 10 Desktop and my 2018 Razer blade 15 base. If I want to be able to use the key combos for RDP I can stop Synapse and the key combos work again without having to uninstall anything. The problem with that obviously is that I need/want the features in Synapse to control the keyboard. I cant have the brightness at max, no macros/custom keybindings, no rgb control, and no battery life % on such an expensive little keyboard.

    Razer should look at what update is being forced by the connection of the keyboard. I suspect this should be worked into a patch sometime in the future if a solution is not in your playbook.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >