Cynosa Chroma Not showing up

Discussion in 'Razer Support' started by techcampJade938, Nov 24, 2021.

Thread Status:
Not open for further replies.
  1. techcampJade938

    techcampJade938 New Member

    I recently bought a Cynosa Chroma off of amazon and it is not showing up at all in the studio or the program itself, I have tried various different methods (reinstalling, moving to a different port, etc) but to no avail. I remember when I bought my first one it worked perfectly and I was able to flawlessly change it to my liking in the Studio, and now it isnt working at all.
     
  2. Razer.Xenon

    Razer.Xenon Active Member Staff Member

    Were there any updates that you've received and installed before the issue occurred? Performing a clean reinstall of your Synapse could fix this problem. You can follow the steps on this page to do that. If you need further assistance, don't hesitate to send me a message.

    *Thread locked to curb the conversation to PMs.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >