Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Found the issue causing very annoying hard-crash bug

Discussion in 'Razer Synapse' started by BlueTechRS, May 24, 2020.

Tags:
  1. BlueTechRS

    BlueTechRS New Member

    So, via the app itself i reported an issue which has annoyed me for very long now, and i finally found the issue that causes the bug to trigger.

    Occasionally, when i was using my devices normally, the lighting would freeze, the "fn" key wouldn't work anymore, and the entire app was unusable because all the profile boxes were empty and i was not able to change anything.

    Apparently, Razer Synapse runs two programs:
    • Razer Synapse Service | *name of computer user*
    • Razer Synapse Service | SYSTEM

    For some weird reason i don't know, the SYSTEM programs tends to get shut down. This is what causes the app to freeze and make my devices unusable beyond their normal functions (typing, using mouse etc)

    I don't know what causes it to shut down but i really hope this gets fixed. I run into this several times a day and the only way to fix this is a full Razer Synapse 3 reboot via task manager (which i don't always have time to do)

    Razer, bug too op. pls nerf.

    -Blue.

    Edit:

    moderators or devs: This bug is still present as of the 22nd of June. Please look into this. This makes using Razer Synapse impossible.
     
    Last edited by a moderator: Jun 24, 2020
    AngryJay, cravenguy and pancholr like this.
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    @BlueTechRS Please PM me your Synapse logs along with your System and Application logs from the Windows Event Viewer. You can use our log collector tool then upload all the files on GDrive or Dropbox. Let's have our Software Team further investigate.
     
  3. AngryJay

    AngryJay New Member

    I am having the same problem. i also fresh installed synapse, full system wipe and fresh install of windows and then synapse again and still the same issue. works fine and then out of nowhere exactly what the person above is experiencing
    i will try to the log collector tool but a response here would be nice also
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    We are still looking into this. Please send me a PM with your logs and a screenshot of your System Information. Let's go from there.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >