Getting "Failed to start" error when trying to start Razer Synapse 3?

Discussion in 'Razer Support' started by LanceLovesTheStars, Dec 27, 2020.

Thread Status:
Not open for further replies.
  1. LanceLovesTheStars

    LanceLovesTheStars New Member

    Title says... basically everything, but I know y'all might want more detail, so...
    I've just got a new keyboard, the Razer Ornata Chroma, and I would love to try messing around with the lighting effects on it...
    ...The only problem? I need Synapse to do this, and that won't start up.
    As in, it just shows the "Failed to start" error screen whenever I try to open the program, no matter what I do.
    Not even clicking the "retry" button works.

    I'm on... some version of Windows 10 (any attempts to update it literally don't work so I don't know what version of Win10 I'm on in specific, but I know it's not the most recent... I'm not really up to screwing with the beast that happens to be WinUpdate problems right now though, so I probably won't try this until I've exhausted all the other potential options), and the physical computer is an HP Stream laptop, in case any of that helps troubleshoot anything.

    I've already tried uninstalling and reinstalling after seeing this screen once, and I even rebooted my computer, but it still just tells me "failed to start".

    In fact, here's a screenshot of what keeps happening (y'all will have to excuse the crappy cropping though, I've been trying to troubleshoot various issues with Synapse literally all day, and I've pretty much just now got the installer to actually go through and install Synapse, and because of this I'm currently a bit tired, so I couldn't be bothered to actually crop this any further to just be the relevant bit):
    [and if I'm doing this right there should be a screenshot somewhere in this post, but if not... please let me know!]
    synapsefailedtostart.PNG
     
  2. LanceLovesTheStars

    LanceLovesTheStars New Member

    Slight update on my issue here - I fixed it! Just went to Control Panel -> Programs And Features, and from there selected "Change" on the install options, and hit the "repair install" in the resulting settings page thingy, and now it works!
    I hope this helps anyone else who happens to have this specific issue. :)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >