Here it is 2019 and I still have issues.

Discussion in 'Razer Synapse' started by csills89, Jul 14, 2019.

  1. csills89

    csills89 New Member

    previous post
    https://insider.razer.com/index.php?posts/458173/
    https://insider.razer.com/index.php?threads/im-about-to-give-up-on-life-and-razer.38200/#post-454047

    Here i go....

    idc about my spelling or anything hence im to irritated to care.

    well im having the same problems, I've reinstalled windows 15 or more times, with different builds and also on different SSD's. I still get the problem launching steam, and razer synapse. i also updated my hardware from 2018.
    Everything is compatible and i've been building gaming rigs since 14, i am now 30, Ive contacted you guys in the past and also customer support and I never got a answer.

    So i went and purchased another mouse, a deatheradder elite, which in my opinion the deathadder 3.5 was way better because it didnt have the DPI buttons below the mousewheel.

    Im so fed up i just need to fix the issue and get on with life, I work 3to11pm and off weekends and would love to launch ORIGIN, STEAM to play games. But i cant, i reinstalled .net framework and it still gives me the same damn error code on each of the applications.

    Heres my post to Microsoft, and also done the customer support on the phone/remote connection. They dont know anything that i havent tried. The idiots literally wiped my 1TB external by accident with 17 years worth of music/photos from my previous builds when i'd build a rig id transfer my music/photos to the newer HD/SSD.

    I also sent my logs to support at razer. The hilarious thing is here it is almost a year later, and i havent got a answer on "how to" fix the issue. If i knew anyone around me that knew software developing in C++ and ASP i would pay them a couple hundred bucks to DEBUG the file thats giving me problems. But i cant even install Microsoft visual studio due to my issue. But in the end MICROSOFT told me its the manufacture who is the culprit. I know that sounds crazy but now that i think maybe it could be? I mean i did install Win10 over 15 times!

    So if anyone can please help, I will give my CELL or anything. i am so desperate right now, ill even paypal money if needed. I dont care because of the timeframe it took razer to even respond with a fix or anything.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >