Hunstman V2 Analog + Synapse Issue

Discussion in 'Razer Support' started by Solmare, Apr 15, 2021.

Thread Status:
Not open for further replies.
  1. Solmare

    Solmare New Member

    Hi all,

    Not very tech savvy so bear with me. My keyboard works fine until I launch Synapse 3. After I launch Synapse, the Chroma profile kicks in on all my devices, including my keyboard, but the keyboard becomes completely unresponsive. It's lit up, but any key I press does absolutely nothing. If I force exit Synapse, the backlighting goes back to default and keyboard functionality kicks back on...

    Anyone able to guess what's going on here? I've tried uninstalling/reinstalling Synapse. I uninstalled the device from my device manager. That's about all I can figure to try on my own. It's not the end of the world, but I would really like to be able to use the Chroma...
     
  2. Anakior

    Anakior New Member

    Hi,

    I have the exact same issue. At start in windows, the keyboard work normally, as soon that Synapse kick in, it become unresponsive.

    The only solution i have found is to launch synapse, unplug my keyboard and plug it again and this is working... But, for a keyboard that is so expensive, this is not normal...
     
    Solmare likes this.
  3. Solmare

    Solmare New Member

    I've noticed that works too, but having to re-plug the keyboard every time you launch your PC is not a reasonable fix, considering how expensive the keyboard is. Someone has to have an actual answer for this issue.
     
  4. KeiZzo

    KeiZzo New Member

    I have the same problem with DeathAdder V2 Pro. I have to disconnect and reconnect. This is a joke ...
     
    Solmare likes this.
  5. Solmare

    Solmare New Member

    I've also noticed upon the initial launch when my keyboard is functional, my media keys don't work. I tried doing some googling and all i've come across (from other models) is that in the devices folder, the Hunstman V2 Analog folder isn't there, but there's a Jamie T1 Analog folder. I tried renaming it but I can't figure out the correct naming convention to potentially fix the issue.

    I have an ongoing e-mail thread with support, and they keep offering generic troubleshooting solutions that you can find on the Razer site, which do nothing to fix the issues.
     
    Last edited: Apr 25, 2021
  6. Solmare

    Solmare New Member

    Chat actually helped, and the issue seems to be resolved for me for now. It was just a driver issue. I swear I tried this in the very beginning and it didn't help but it worked this time.

    Go to device manager > keyboards > keyboard name
    Select it and at the top, hit uninstall. Restart your PC and hopefully it works for you as well. I have Synapse running as i'm typing this and everything's seemingly functional.
     
    byteDimGraylink498 likes this.
  7. RuinOrtega

    RuinOrtega New Member

    Do you have an update to this as to if it worked permanently? I tried this solution on mine but when I reset my computer it goes back to square one.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >