hyperflux disconecting

Discussion in 'Razer Support' started by Hartty, Jan 15, 2019.

  1. Hartty

    Hartty New Member

    Hi all, ive been using the mamba hyperflux since October 2018 and it hasn't missed a beat untill the last synapse update about 4 days ago.

    since the update the mouse keeps restarting as if its lost power. this happens about every 1-2 minutes. the mouse mat power indicator is always on and i have tried every usb port on my pc.( ive also disabled power saving on the usb).

    Also i have tried to register my hyperflux but it just says that the serial number is not recognised.
     
  2. EndlessNameless

    EndlessNameless New Member

    Ive been using the hyperflux since it came out nearly a year a go and never had a problem, until the latest synapse update. but different problems to yours, mine sometimes loads the wrong colour profile or just isn't recognised on start up
     
  3. Hartty

    Hartty New Member

    Hi all, I found the problem. The mouse kept trying to switch to on-board profiles when playing games and disconnecting for a few seconds. I deleted the on-board profiles and it has fixed the problem. Like I said there was no issue until the latest synapse update but until it updates again im gonna leave the mouse empty.

    hope this helps.
     
    EndlessNameless likes this.
  4. EndlessNameless

    EndlessNameless New Member

    Thank you....this really helped! I was having more issues with this over the past week to the point where every time I entered synapse it froze my whole PC a couple of seconds later. After deleting on board profiles all seems to be good now.

    Thanks again :)
     
  5. Hartty

    Hartty New Member

    About a day after I thought I fixed this issue it has cone back but note as bad. It started again when I set the surface calibration. I have left it as default notes and seems ok.

    It's defiantly the software and hopfully they will update it soon. ( or knowing razer just release v2)
     
  6. finsterwald

    finsterwald New Member

    Hi Guys,

    this is really a show stopper.

    Maus + Mousepad combination cannot be used like this!

    I got the same problem:
    a) The mamba keeps disconnecting every 30 seconds from the Hyperflux pad.
    b) Synapse software under windows 10 is very unstable. You can't remove the profiles from the mouse, without having lags and crashs in the software all the time.

    This must be fixed asap and is a show stopper!

    People start complaining in the amazon reviews as well.

    I also have to send by Mamba/Hyperflux Combo, if this does not get fixed in the next few days.
     
  7. EndlessNameless

    EndlessNameless New Member

    all my problems seem to have gone away after I deleted every profile I had for everything, Im not talking about on board profiles, Im talking about the software profiles. create a new profile, and delete all the old ones. you have to do this for all of your peripherals, mouse, keyboard, headset etc.....everything has been good for me for about a week after doing that. it must be some sort of cloud save corruption. hope this works for someone
     
  8. finsterwald

    finsterwald New Member

    And I realised that my desk is made of wood and has a wood surface, BUT underneath my desk, there is a horizontal metall plate right below my table, exactly in the area below the mousepad, that I didnt notice all the time!

    omg :-(

    People its important to read the following information by Razer:

    • Do not place the Razer Firefly HyperFlux Mat on top of any metallic surface or structure.
    • Do not place metallic objects, cellphones, charging docks, or wireless charging devices within 20 cm / 8 inches of the Razer Firefly HyperFlux's surroundings.
    • Do not place the Razer Firefly HyperFlux within 1 meter of another Razer Firefly HyperFlux.
    • Do not place the Razer Firefly HyperFlux within 1 meter of a Wi-Fi router.
    Hence it was my own fault, not realising the metallic plate below my desk, underneath the wood surface.
     
  9. finsterwald

    finsterwald New Member

    Even if you place the mousepad on a wood surface, ENSURE that you do not have any metallic objects below your table!
     
  10. finsterwald

    finsterwald New Member

    After days of testing, I have never again experienced any kind of disconnects again :)

    Again: Check the area arround and BELOW the Mousepad and ensure, that there are no metal materials near it. The mouse can even loose Connection, if you have a 5 cm thick space between metal and the Mousepad. Hence you really have to ensure that there is nothing below it. Not even with 5 cm space between it!
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >