hypershift not working with synapse 3 (huntsman elite)

Discussion in 'Razer Support' started by Lillerz, Jan 3, 2021.

Thread Status:
Not open for further replies.
  1. Lillerz

    Lillerz New Member

    hey,
    i am using the hypershift macros for writing login names in games. i have been using it for quite a few months and recently it stopped working. when i was testing it i realised not only the commands that i created stopped working, but also the basic commands like snooze or dimming the keyboard. the fn/hypershift button works fine and when i click it all lights go out like it was supposed to except for the basic commands. The basic functions work on another computer or if I close the synapse. even after reinstalling synapse it worked, but as soon as i added hypershift macros it all stopped working again. anyone had the same problem and knows a solution for this?
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey Lillerz! Thanks for initiating this thread. Please gather your Razer Synapse 3.0 logs first by following the steps here. Once done, repair your Razer Synapse 3.0 performing the following:

    1. Right-click the Start button.
    2. Select Apps and Features.
    3. Search for Razer.
    4. Select Synapse.
    5. Choose to uninstall.
    6. "Uninstall" again.
    7. Wait for the Razer menu to open, then select "Repair".
    8. Wait for the repairing process to finish and restart once it prompts you.
    9. Central services will request you to log in, then launch Razer Synapse.
     
  3. Lillerz

    Lillerz New Member

    Hey, thank you for the quick reply. I just repaired synapse as you explained and it worked. as soon as i added macros again it stopped working again (hypershift sleep mode or hypershift macros). macros still work if i add them to keys without hypershift, so i am just confused what is blocking what right now.
     
  4. Azmordain

    Azmordain New Member

    I am having the exact same problem. I reinstalled (repaired) Synapse and it worked fine. I then went and did some gaming and went to put my computer to sleep and nothing (none of the fn shortcuts work). Oddly enough if you log out of Synapse it will also work, it's just while in Synapse the FN key doesn't work. Actually, oddly enough the hypershift functions on my media keys still work, just not the main keyboard. I don't care too much about most of my hypershift functions as they are mainly to change lighting styles, but not being able to put my computer to sleep with the one button is really annoying.
     
  5. _MAGRIC_

    _MAGRIC_ New Member

    I have the same problem and I found something out, whenever I disconnect my wrist rest in my huntsman elite my hypershift works again. It's kinda weird that the wrist rest blocks the hypershift.
     
  6. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Thanks for letting me know. Please clean reinstall your Razer Synapse 3.0 by following the steps on this link. Once done, update the Razer Synapse to its latest versions.
     
  7. _MAGRIC_

    _MAGRIC_ New Member

    Yeah I know that, I updated synapse quite a while ago and the problem has been fixed. I just don't know how to close this thread so i kept it open.
     
  8. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    That's great to hear. I'm glad that it is working now. Feel free to send me a PM or visit our self-help options should you have other questions or concerns. I'll be locking this thread now.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >