Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Issue with Razer Tiamat 7.1 V2

Discussion in 'Razer Support' started by 2345Co, Jun 29, 2020.

Thread Status:
Not open for further replies.
  1. 2345Co

    2345Co New Member

    Hi, So I got the Razer Tiamat 7.1 V2 and I don't seem to get the Bass while 7.1 is ON. I have almost all the blogs and comments and tried to find a solution but it's of no use. I've an Asus Prime X-470 Pro MoBo which is compatible for 7.1. Wish there was a search function so that I could find relevant discussion here, anyways can someone help, how do I fix this issue? TIA
     
  2. 2345Co

    2345Co New Member

    Nvm. I fixed it.
     
  3. TheFenixxx

    TheFenixxx New Member

    [QUOTE = "2345Co, publicación: 536224, miembro: 1216101"] Nvm. Lo arreglé. [/ CITA]
    Hola! Como lo solucionaste? Tengo el mismo problema.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >