Keys on my Razor Cynosa Keyboard

Discussion in 'Razer Support' started by Lawteo, May 2, 2020.

Thread Status:
Not open for further replies.
  1. Lawteo

    Lawteo New Member

    Gu Razor support team,

    I have recently bought a Razor Cynosa Chroma keyboard. It is great but there are a couple of keys that are 'swapped'

    1) the '@' & '2' button are swapped with the ' & " buttons
    2) The '#' button is also not where it is

    Please help and advise.

    Thanks
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Care to elaborate? Are you referring to the physical keycaps or how they register?
     
  3. Lawteo

    Lawteo New Member

    How they are registered.

    For 1) example: when i press SHIFT & 2, i am suppose to get @ but i got " instead, so, conversely, i went to press SHIFT & " buttons, i got the @ i was searching for

    For 2) example, when i press SHIFT & 3, i was expecting to get #, but i got £ instead. And i found my # button when i press the l looking button above the ENTER button

    The above " are the only funny error / misplacement i found so far.

    Would appreciate any help / advice etc please.

    Thank you
     
    Last edited: May 8, 2020
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Please check your keyboard settings and make sure that you have selected US QWERTY as the default layout. If that doesn't help, PM me the serial number so I can look into more model-specific solutions.
     
  5. Lawteo

    Lawteo New Member

    Haha!

    Yes. SOLVED!. Thanks, sorry didnt know it wasnt a Razer issue, mine was set to UK Qwerty as default :)

    Thanks very very much :)
     
    Razer.Caziel likes this.
  6. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Happy to be of any help. :wink_: See you around!
     
  7. mindlesslememe

    mindlesslememe New Member

    I need some help with my keyboard too.
    Whenever I press "W", It types qw. The same with my "A" key, but instead its as.
    Is there a way to fix this?

    Edit:
    Or is my keyboard just broken?
     
    Last edited by a moderator: Jun 14, 2020
    lilstarchy likes this.
  8. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Do you get similar results with and without Synapse running in the background? What troubleshooting steps have you tried so far? In any case, please PM me the serial number of your keyboard. I'd like to check the warranty status of your keyboard.

    *Locking this thread to prevent hijacking.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >