Kiyo, Windows 10

Discussion in 'Broadcaster' started by patrickduffy1976, Apr 10, 2020.

Thread Status:
Not open for further replies.
  1. patrickduffy1976

    patrickduffy1976 New Member

    I have a Razer Kiyo cam. Works perfectly on my Windows 7 work laptop, for skype ...etc.
    On my Windows 10 desktop, I constantly get the following error;

    "An error occurred accessing camera/microphone. Check other apps are not using those devices and try again.".

    I've enabled permission in settings, disabled firewalls, uninstalled drivers...etc.

    Any suggestions?

    Thanks.

    UPDATE:
    The microphone works for Skype (and other programs), but no video. When I disable the microphone in the the sound settings of control panel, the camera will work, but no microphone.
     
    Last edited: Apr 11, 2020
    1saac and pancholr like this.
  2. tuningislife

    tuningislife Member

    Have you tried a different USB port? Do you have the Razer Synapse software installed?

    I just picked one up today and when I plugged it in, Synapse 3 picked it up, did a software update, and it was installed. This being on a custom built Windows 10 desktop.
     
    1saac and pancholr like this.
  3. patrickduffy1976

    patrickduffy1976 New Member

    Tuningislife: Got it working, earlier today. I read on another board that it is not compatible with USB 3.0, on windows 10. I have no idea why, but I swapped it to a USB 2.0, and viola!

    Thanks!
     
  4. tuningislife

    tuningislife Member

    I have mine plugged into a USB 3.1 port on my desktop, so I know that works. Maybe the port has to be backwards compatible.

    Glad you got it working though.
     
    1saac likes this.
  5. KillmyFlow

    KillmyFlow New Member

    I have a similar problem even after a clean install of Windows and drivers.
    My razer kiyo is recognized as a usb video device and in Synapse 3 you can’t even configure it, but in programs - Camera, Skype, Discord it works, but again without settings as a usb video device.

    I tried a new installation and removal of all programs and drivers, and connected everything in turn and still the problem. I don’t know what the matter is.
    This has been since the moment of purchase, but earlier it was recognized even after rebooting again as a usb video device and nothing can be configured in Synapse.

    Help
     
  6. phatspicyuwu

    phatspicyuwu New Member

    Its making everything freee on synapse when i click the kiyo or broadcaster and it doesn't make sense because it worked then all of a sudden it just kept loading and making everything freeze. NEED HELP TY
     
    DRIFT_IT likes this.
  7. SkinheadOi

    SkinheadOi New Member

    Do you have any luck? I just received parcel with my new Kiyo, Fresh Windows 10 ver. 2004. Same situation it's on synapse but not working with synapse. Working with any other program but that's useless... As I can not configure properly ETC. Well it cost me £99 and it's directly from Razer website... I think if there is no solution to it I will request refund. I will check tomorrow other PC's as my wife and my son have separate machines. Weird is when I'm checking in Windows 10 Pro ver 2004 device manager it's Razer Kiyo and in any software it's as USB Video Device (basically any cheap camera for £10 or less). You do not expect something like that after you waiting long time to buy it and paying £99 for it. It's unacceptable. And I know This is not only my problem.


    Bez tytułu.png 1.png 2.png
     
    E2WCam and elzoser like this.
  8. SkinheadOi

    SkinheadOi New Member

    Wee update. On my wife's PC Kiyo working fine :/ I noticed she have Windows 10 Pro ver. 1903 so maybe that's issue to? Razer two files in driver are same on my and her's PC but 4 x .sys files are different versions.
     
    DRIFT_IT likes this.
  9. SkinheadOi

    SkinheadOi New Member

    On my son's PC Kiyo working fine as well... And his Windows 10 Pro ver.2004!!!! So i have no idea same drivers! Like on my PC. I instaled fresh Windows 10 Pro ver 2004 on my machine and first think after inslatin OS was installing Synapse and connecting Kiyo... STILL NOT WORKING!!! I was connection it to USB 3 on motherboard, on Razer Chroma Stand USB 3, Motherboard USB 2, USB 2 hub on my Logitech G19 keyboard, USB 2 on motherboard USB HUB. Not working on any of those in Synapse. I think it must be something wrong with Synapse and it may not work properly with some hardware? I will post my and my son's and wife's short RiGs so maybe taht can help to somone who have same problem and maybe using same harware as I'm using. And tajt can indicate to Razer what they will ned to fix in Synapse?
     
  10. reg2385

    reg2385 New Member

    Same problems here. Install, get it to work, use with Zoom or Microsoft Teams, close the app and the camera is stuck. Go to Synapse and it says it is in use by another app. Unistall, reinstall, works, shut down app or laptop, fails and you start all over again.
     
  11. reg2385

    reg2385 New Member

    BTW - My 10 year old Logitech camera works fine (on Windows 10), it lacks the features of the Kiyo since it is a pre-Windows 10 device. I was hoping for a big upgrade!
     
  12. SkinheadOi

    SkinheadOi New Member

    I do have Logitech C910 and no problems at all... And it's about 10 years old to. In my case Kiyo is working with every other software then Synapse...
     
  13. SkinheadOi

    SkinheadOi New Member

    and that's meant I can do any of regulations/controls. Very disappointed.
     
  14. KillmyFlow

    KillmyFlow New Member

    Found a small solution. It is necessary to change the driver and in all programs the device will be displayed and configured correctly. Use USB - Video device driver.
    upload_2020-7-13_2-28-8.png
     
    technoBarnRed879 and SkinheadOi like this.
  15. SkinheadOi

    SkinheadOi New Member

    Спасибо m8 working perfectly for me :smile_::big_grin_:
     
    Sye_The-Vie likes this.
  16. vharkos66

    vharkos66 New Member

    Go to Control Panel > System & Security > System > Device Management > Cameras > Razer Kiyo
    Double-click it
    Open Device Driver > Update > Search on my Computer > Select form a list on my computer >
    Select USB video device
    Reboot even if not asked to
    All Well!
     
  17. EnglFromHell

    EnglFromHell New Member

    Thx for the solution. Works fine
     
  18. ddamww

    ddamww New Member

    This fixed it for me as well. I can finally access the preview in Synapse and adjust settings. Thx!
     
  19. Creamtruckauto846

    Creamtruckauto846 New Member

    I got the same problem!
    It says in red, Preview disabled, and i cant do jackshit.
     
  20. elzoser

    elzoser New Member

    I'm having the same issue.

    When I'm trying to configure my Kiyo camera, it says as well "preview disable" and image settings are disable.

    I've done all the suggestions listed and it doesn't work.

    upload_2020-11-21_21-23-33.png
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >