Mamba Wireless 16000

Discussion in 'Razer Support' started by Hasekura021, May 19, 2019.

Thread Status:
Not open for further replies.
  1. Hasekura021

    Hasekura021 New Member

    Hi I have this Razer Mamba 16000.

    The lights stopped working in Wireless mode. It works perfectly except for the lights.

    Tried this things:
    1.) Reinstall Synapse
    2.) Plug into other USB Ports
    3.) Created new profile in Synapse
    4.) Restarted the Computer several times
    5.) Tried on another PC without synapse.

    Lights doesn't turn on in Wireless mode only, however, when you dock it, it lights up. It also blinks red led when the battery is low.

    I'm not sure if this is a hardware issue as it was working properly some few days ago. And the lights is pretty much working, it just doesn't have one when I'm in wireless mode.

    Someone help
     

    Attached Files:

  2. Lauriat

    Lauriat Title: Entitled

    This could already be a hardware issue. Can you confirm which store was this purchased from and when? Please reply to me via PM and make sure to include the link to this thread as well. (Consider this thread closed.)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >