MSI Graphics card not syncing using synapse 3.

Discussion in 'Razer Support' started by PhantomAgony9, Jul 18, 2019.

Thread Status:
Not open for further replies.
  1. PhantomAgony9

    PhantomAgony9 New Member

    Dont know if this happens with this model or if my card isn't working correctly, but it seems that the rgb in the graphics card is lagging when controling rgb with synapse 3, this doesn't happens with msi software. Everything else connected to my motherboard is perfectly synced.
    I'm using a msi mpg z390 gaming pro carbon
    msi 2060 gaming z
    Gskill trident z rgb
    razer hdk rgb strips
    cooler master rgb fans conected to the msi mother board

    Using Razer synapse 3.4.630.62510
    Dragon center 1.0.0.50
    Also tried with msi mystic light 3.0.0.50

    Here are some videos showing the problem, even when the effect is slow still has a little lag.
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Hi there! Can you share a screenshot of the Apps tab of the Connect module in Synapse?
     
  3. PhantomAgony9

    PhantomAgony9 New Member

    2019-07-22 (1).jpg 2019-07-22 (2).jpg
     
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Thanks for the reply. Please try to reinstall Synapse 3 and let me know how it goes.
     
  5. PhantomAgony9

    PhantomAgony9 New Member

    I reinstalled and it's still the same.
     
  6. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Thanks for the reply. I see. Please send me a PM. Let's continue there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >