My hypershift key stops working.

Discussion in 'Razer Support' started by _MAGRIC_, Jan 5, 2021.

  1. _MAGRIC_

    _MAGRIC_ New Member

    I recently bought a razer huntsman elite and i wanted to see its features, at the start everything worked perfectly fine but after a few minutes the FN key just doesn't work, so i can't enter gaming mode, I can't do macros on the fly, I can't adjust the brightness of my keyboard etc. What I do is unplug and plug the USB cable and it works for a few minutes and after is comes back to not working. Also it only bugs out when i have razer synapse running, I don't want it to be off because i like my lighting profile and when synapse is off, all i can have is the spectrum cycling effect.
     
  2. Azmordain

    Azmordain New Member

    I am also having the same problem. It seemed to only just start though, so not sure if you have had your keyboard long. Trying to determine if you noticed this happen recently like me? There was an update to Synapse I only recently updated.
     
  3. _MAGRIC_

    _MAGRIC_ New Member

    So what you're saying is that this didn't use to be a thing? I only got my keyboard yesterday morning. Btw is this a software issue?
     
  4. _MAGRIC_

    _MAGRIC_ New Member

    I just found something out, my hypershift key works again when i disconnect my wrist rest, when i connect my wrist rest again, hypershift doesn't work again.
     
  5. Azmordain

    Azmordain New Member

    Hey I appreciate you letting me know. I had a bit more time today and did further investigation on the forums and found the same thing. I definitely recommend you lodge a ticket to support on this so that they know it's a problem. It seemed to only just begin happening for me - I've had the keyboard a few months now and have loved it. I would say it was something with the last Synapse update that is interfering with the wrist rest.
     
  6. _MAGRIC_

    _MAGRIC_ New Member

    There was a new update and they fixed it. I updated synapse this morning.
     
  7. Azmordain

    Azmordain New Member

    Yeah I saw the update as well, seems to be all back to as it should be again. Good stuff!
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >