Nari Ultimate / No treble IN-Game

Discussion in 'Razer Support' started by Remimini, Feb 5, 2019.

Thread Status:
Not open for further replies.
  1. Remimini

    Remimini New Member

    Hello,

    I just bought a nari ultimate. i updated synapse, installed thx audio via dobly access, enabled everything in windows and imposible to have a correct sound in wireless mode in games. BF5 or BO4. as if passed through a pillow. I tried all the fashion: film / game / music / personalized, nothing helps. not these problem wired on music or movies. Someone to suggestions?

    Thank you
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Hi @pointWineaero295, test it out without Synapse running in the background. By the way, have you tried running the surround sound calibration yet?
     
  3. Remimini

    Remimini New Member

    Hello, i uninstall Synapse 3 and all my nari's issues are gone with it...

    have to install it again each time i want to change some settings like light or haptic boost. i'll wait the next major synapse update i guess
     
  4. Remimini

    Remimini New Member

    what do you mean by surround calibration ?
     
  5. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    That's a good sign but if you want, we can have our Software Team check your logs to see what's really happening. Send me a PM with a link to this thread for reference should you want to go that route.
     
  6. Remimini

    Remimini New Member

    hello,

    it's in the pipes ! , i will post the solution here once we'll find one.
    thanks for checkin on me =)

    ++
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >