No Active HDMI Signal

Discussion in 'Razer Support' started by Geozaki, Nov 7, 2020.

Thread Status:
Not open for further replies.
  1. Geozaki

    Geozaki New Member

    Hi,
    I have had my Razer Ripsaw HD for well over a year and a half now and have had constant issues with it. (The playback judders if I plug it into my laptop via a normal USB 3.0 port, Juddering stops if it's plugged into my USB-C port via an adapter but then certain screens with too much colour cause the playback to become a seizure-inducing mess of flickering colours), and no matter what I've tried I can't fix it.

    But, I've managed to trudge on with it.
    However, tonight it just seems to have given up on me.

    I first tried to plug in the ripsaw simply because the audio jacks on my laptop are unreliable and I wanted to use it as an adapter for my headset for a discord call. No matter what I tried the audio would not work. Figuring I'd missed something and as I was in a hurry I gave up and used my phone.

    Nearly 4 hours later I'm still trying to figure out why the card isn't working. After restarting my laptop numerous times I finally got the Laptop sound to come through the capture card to my headset and my headset mic will send audio to my laptop no problem, but no matter what I try, game audio and footage appears to not exist. I've tried to restart my console, reinstall all my software, use different wires but I just keep getting 'No Active HDMI Signal' and nothing is coming through OBS either. Despite this, I have my console, currently, my Switch, plugged into the Ripsaw and can see the video and hear the audio fine through the TV. So not only should there be an active source, but the ripsaw is managing to process the information enough to send it to the TV just not to send it to my laptop.

    I'm at near breaking point as I've already had to delay a lot of things I had planned trying to get it to work tonight, so any help at all would be greatly appreciated.

    Thanks,
    Geo
     
  2. DrRobotnikLand

    DrRobotnikLand New Member

    My problem is Identical to Geozaki. Ive done everything from redownloading the drivers, reinstalling streamlabs obs, redownloading synapse 3 (and all these completely removing the files as suggested) but no luck. Can hear on tv just fine, but the monitoring port, as well as on the pc I get NO audio or video.

    I am at my wits end.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >