None of my multimedia keys are working after just a few days

Discussion in 'Razer Support' started by acewatts, Feb 16, 2020.

Thread Status:
Not open for further replies.
  1. acewatts

    acewatts New Member

    TL;DR Just bought this thing and 2 days later, the media keys do not function anymore, and synapse shows them at their default setting.

    I just bought a Blackwidow Elite, received it Wednesday, Feb.12th. (Today is the 16th.) Installed Synapse and everything worked perfectly. Yesterday, the 15th, I noticed I could no longer control the volume on PC with the volume dial. Opened Spotify to test if it was app related and it no longer worked with Spotify, previously had no issues. THE ENTIRE POINT OF ME BUYING THIS KEYBOARD OVER OTHER BLACKWIDOWS WAS FOR THE MEDIA KEYS ...THAT ARE NO LONGER FUNCTIONING!!
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hi there! Sorry to hear about your Blackwidow Elite's concern. I've checked our Razer Synapse 3.0 change logs and it doesn't include an update that disables the multi-function digital dial. By the way, did you configure the keys through Razer Synapse 3.0 recently? Please log in as a guest user and see if the issue persists. Feel free to send me a PM should you need additional assistance. Let's continue from there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >