Problem with sliding selection

Discussion in 'Razer Support' started by Joelatefrii, Jun 10, 2021 at 5:08 AM.

Thread Status:
Not open for further replies.
  1. Joelatefrii

    Joelatefrii New Member

    Hello,

    I use the Mamba Wireless.
    The is working well except the sliding selection that doen't work.
    It doesn't select what I want or select just nothing.
    I tried with or without the wire, but doesn't change anything.

    Did someone meet this issue ?
    Is it a mechanical or a software problem ?
    Is there a solution ?

    Thanks in advance for your help,

    Cheers,
    Ed
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Are you referring to the DPI sensitivity of the mouse? Did you check the DPI in the Razer Synapse 3.0 settings and tried to adjust it there? Here's the link on how to manually adjust DPI. Also, here's another link on how to adjust the DPI setting in the Razer Synapse 3.0. To learn more about your device, please click this link. Should you have other concerns, please do not hesitate to send me a PM.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >