Razer Blackshark v2: perfect audio becomes pure static noise

Discussion in 'Razer Support' started by karlphillip, Nov 28, 2020.

Thread Status:
Not open for further replies.
  1. karlphillip

    karlphillip New Member

    I was the happy owner of a brand new Razer Blackshark v2 + USB sound card when I got it two days ago but then this happened a few times:
    • After gaming for ~40min, closing the game and trying to watch something on Youtube or listening to music on Spotify, makes the audio morph into complete static noise.
    Pausing all media players stops the noise immediately. However, upon resuming, the noise comes back.

    If I pause all the audio/video players for a few minutes and then resume, the issue disappears temporarily for a few seconds but it eventually returns.

    To fix the problem, it seems that the headset must be disconnect/reconnected to the USB port which makes me believe this might be a software issue with the Windows driver or Razer's firmware.

    Can you confirm that this is a software defect that will be fixed soon or should I return the product?

    I'm using Razer Synapse 3.5.1130.111812.
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Based on your description of the issue, I'm inclined to believe that this has got something to do with audio transcoding. Does this happen only when surround sound is enabled, and do you get the same results with and without Synapse running in the background? In any case, please send me the serial number of the headset so I can help you get this sorted out.

    *Locking the thread to curb the conversation to PMs.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >