Razer Blade 2018 Advanced is there C1E (C-State) and Vt-d?

Discussion in 'General Discussion' started by donaldmiller69, Mar 18, 2022.

Thread Status:
Not open for further replies.
  1. donaldmiller69

    donaldmiller69 New Member

    I am having issues with a audio interface that keeps having frequent pops and clicks in the audio-Universal Audio apollo mkii duo- and I am using cable that converts thunderbolt to thunderbolt 3 from apple and have been working with support at UAD, and they thought I should reach out to see if my system has C1E and Vt-d and if I can disable those to see if it helps.

    Is there something in the bios to do so? I found Intel Speedstep and Turbo but that's it.

    Also would anyone know if there's something with the port that could be the issue? Does it provide enough power or is it even really thunderbolt 3 or it just meant to be USB C.

    When I tried a different audio interface a focusrite scarlett solo with usb, i have no issues at all.
     
    pancholr likes this.
  2. Joikansai

    Joikansai Well-Known Member VANGUARD

    Ugh sorry I don’t really know about those audio things, but I’ve same blade 15 advanced 2018 and can confirm there’s nothing much to set on bios. It’s thunderbolt 3 port and sharing bandwidth with io so maybe bandwidth limitation (different with blade stealth than thunderbolt data goes directly to cpu blade 15 2018 before to cpu goes through io lanes, so putting too much peripherals might bring bandwidth jam).
     
  3. donaldmiller69

    donaldmiller69 New Member

    Could things using the USB ports be causing bandwidth jams? I've got just a mouse and then a piece of audio hardware using another one of the USB ports.
     
  4. Joikansai

    Joikansai Well-Known Member VANGUARD

    Bandwidth jams usually from my past experience (blade 14 2017) happens when you put too much peripherals on on port, in my case was usb c (thunderbolt 3) port. Putting a lot peripherals like controller, external portable ssd, keyboard and relying the power on it occurs bandwidth jam, disconnect and reconnect things. But when using (separating to) different port for example other free usb a port it didn’t happen.
     
    donaldmiller69 likes this.
  5. donaldmiller69

    donaldmiller69 New Member

    I received a reddit message stating that there is no Vt-d but there is vt-x and that the port provides 15 watts of power; if anyones interested. I will update whether or not there is C1E which I asked.
     
    Joikansai likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >