Razer Blade 2021 ADV, 3070 - Synapse 3 breaks after closing laptop lid

Discussion in 'Systems' started by ha1o2surfer96, Apr 3, 2021.

  1. ha1o2surfer96

    ha1o2surfer96 New Member

    Hello everyone, I had the 2020 and now the 2021 and I figured it was just an issue with my unit or my install.

    What Happens: I don't have sleep enabled but when I go to close the lid, even for a second, and open it back up; synapse doesn't work. It also causes very high cpu usage which causes my laptop to go from 6w draw from idle to 12-15w! I have to kill the process to get it to stop. Restarting windows, fixes everything

    What doesn't work: brightness keys, keyboard brightness keys, can't open the app, fans tend to stay on longer than usual.

    What I've done: fresh install of windows, new laptop, fresh install of synapse.

    If I uninstall synapse, I miss out on the Boost feature of the GPU and CPU. Anybody else have this issue? it's super super annoying when using your laptop as a , well, laptop.

    Edit:

    I have the 3 event logs it generates every time it crashes.

    https://imgur.com/puRtXJY
     
    Last edited by a moderator: Apr 7, 2021
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Interesting. Can you send me the System and Application logs so we can dig deeper? I'd appreciate it if you can send me the serial number of the laptop as well. For now, try to update your .Net Framework to version 4.8, then perform a clean installation of the app following this guide.

    *Thread locked to curb the conversation to PMs.
     
    ha1o2surfer96 likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >