RAZER insider might have faced a minor P1

Discussion in 'General Discussion' started by Sye_The-Vie, Aug 28, 2019.

Tags:
  1. Sye_The-Vie

    Sye_The-Vie Active Member

    Few minutes ago, RAZER insider was not working

    I am thinking, people were yelling "P1!!! P1!!!!!"
    "Reset the Server!"
    "Do not report to Min!!"
     
    pancholr likes this.
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    naaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah :stuck_out_tongue_winking_eye_:
     
    DRIFT_IT and Sye_The-Vie like this.
  3. Sye_The-Vie

    Sye_The-Vie Active Member

    hehehehe

    Oh no it just happened again!!
     
    Last edited by a moderator: Aug 29, 2019
  4. Dekades

    Dekades Community Cowboy Staff Member

    Sorry, I keep tripping over the power cord.
     
    DRIFT_IT, Thorj and Razer.Caziel like this.
  5. Sye_The-Vie

    Sye_The-Vie Active Member

    oh shikes!! but lov it :stuck_out_tongue_winking_eye_::smile_:

    Somebody needs to put a hazard or warning sign over the lines. This time it was a Major P1 that lasted 11 minutes
    from 20:52 to 21:03 on NZST. How would Min feel?
     
    Last edited by a moderator: Sep 5, 2019
    Razer.Caziel likes this.
  6. Dr_Axton

    Dr_Axton New Member

    someone turned off the RGB. Of course the performance dropped! ¯\_(ツ)_/¯
     
  7. Sye_The-Vie

    Sye_The-Vie Active Member

    All the colours taking away performances, there is a lot to discuss
     
  8. Sye_The-Vie

    Sye_The-Vie Active Member

    Whether RAZER is facing a high internet traffic or an issue with my internet connectivity, the site is/was loading slowly.
    I can confirm my internet is stable, confirmed I can connect to intense websites without any fractures.

    Too much UDP and TCP losses?

    This could be just a Minor P2.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >