Razer Kraken 7.1 V2, Windows 10 Sound issues

Discussion in 'Razer Support' started by SimoxVAL, Dec 8, 2020.

Thread Status:
Not open for further replies.
  1. SimoxVAL

    SimoxVAL New Member

    I have the Razer Kraken 7.1 V2 USB and run Windows 10. Out of no where the sound will stop working, along with my mic.

    I thought that it was something taking over my headset so I disabled everything that could take it over, it continued. I ran three different Mal wear programs and updated everything. I uninstalled and reinstalled it. Problem continued, I've tried every USB port on my case. The only way to get the audio and headset working again is unplugging and replugging the USB then it will turn back on before it cuts out again.
     
    LucianoMacher likes this.
  2. LucianoMacher

    LucianoMacher New Member

    I have the same issue. My headset makes a "pop" sound that hurts as it stops working as if it was unplugged. Sometimes it also makes the sound several times as if it was being unplugged continuously. The only solution is to unplug the cable and plugging it again. For me the issue seems to happen whenever the cable is moved (even the slightest touch will trigger the problem). My laptop has 3 different USB ports and the same happens with all three, I've tried cleaning them and the headset's USB connector but the problem persists.

    Edit: I just uninstalled Razer Synapse and the problem seems to be solved so I'm assuming it is a software issue rather than faulty hardware.
     
    Last edited: Dec 8, 2020
    SimoxVAL likes this.
  3. SimoxVAL

    SimoxVAL New Member

    I don’t want to uninstall Synapse because I set the audio output as 2.0 and uninstalling it brings it back to 7.1


    Edit: Nevermind, i just uninstalled synapse and it seems to be 2.0, i'm gonna see if it happens again
     
    Last edited: Dec 9, 2020
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >