Razer Mamba Hyperflux disconnect

Discussion in 'Razer Support' started by directBlueBellfocus952, Dec 26, 2018.

Thread Status:
Not open for further replies.
  1. Hi,

    I just bought Razer Mamba Hyperflux and i'm very disappointed.
    The mouse simple lose power and hangout (witch is very annoy during a game session)

    Problem, Hangs for 5 to 10 seconds, in an hour period.

    going to return it tomorrow if no solution presented.

    I attach a picture of the setup, no wifi near, no metals expect razer keyboard. razer-mouse-setup.jpg

    Carlos
     
  2. bayTangoPinkgeo881

    bayTangoPinkgeo881 New Member

    Nice spac ,,,
     
  3. ZxJeremy

    ZxJeremy Active Member

    hello.. mine been using it for a nearly 6 months now, hopefully no issues for the next 3 yrs....
     
  4. Hi ZxJeremy,
    good to know, i really like the mouse, but so far is
    frustrating to use it.
     
  5. ZxJeremy

    ZxJeremy Active Member

    just go and exchange it!! and it will work this time and you will love it!!
     
  6. razer.redpanda

    razer.redpanda Guardian of the Forest Staff Member


    Hi there! Does the light go off or does it stop tracking? When did the issue start? Have you tried plugging it into another PC to see if the same thing happens? Also, please make sure there are no docks/routers near (beside or under) it. Let me know.
     
  7. Hi Razer.RedPAnda,

    Lights go off, but the mouse is still on the mousepad, it happens once or twice in each 2 hours of use ( i notice while gaming BFV) and then it takes 5 to 10 seconds to recover.
    It was on the first day of use, today i tested again and same pattern emerged :slightly_sad:
    The wifi router is 2.5 meters away.
     
  8. razer.redpanda

    razer.redpanda Guardian of the Forest Staff Member

    Thanks for the reply. Have you tried switching ports or computers? Also, please try closing Synapse and see if the issue persists.
     
  9. I tried to switch ports and also rebooted the PC, i will try to close Synapse this time.
    I will report later.
    Thank you,
    Carlos
     
  10. When i close Synapse, after a 20 minutes mouse stop tracking but lights were still on, this time toke about 20 seconds to regain tracking ...
     
  11. razer.redpanda

    razer.redpanda Guardian of the Forest Staff Member

    Got that. Please send the serial number of your Mamba Hyperflux and Firefly Hyperflux through PM. I'll pick it up from there.
     
  12. hawkinscthomas

    hawkinscthomas New Member

    mine does this also. I was using it on windows, then it randomly stops, lights stay on though, i move it back and forth and it finally comes back to, funny cause i can click, just can't move, and it will do it over and over again... i put it up and went back to a normal mouse once i got my mac recently, waiting for an update that would work, finally is one, plug it in this morning, same problem as the last computer.... so would this possibly be a defect or software issue?
     
  13. Hi hawkinscthomas,
    I had bought 2 of them and they show the same behavior, already returned one, and i give the support a last time before returning the second.
    I'm trying to reinstall everything from scratch, removing registry key, and i will leave a feedback how it went.

    Carlos
     
  14. hawkinscthomas

    hawkinscthomas New Member

    every time I've talked to support it's the same questions over and over and run around then you spend hours, and got nowhere...
     
  15. After reinstall all the things, the problem persist, going to return the mouse/pad, it's so frustrating to lose so many time with it :slightly_sad:
     
    hawkinscthomas likes this.
  16. finsterwald

    finsterwald New Member

    Hi Guys,

    same problem here. Mouse keeps disconnecting every 30 seconds. When I plugin the cable, it works without a problem. But on the mousepad again without a cable, I get disconnects every 30 seconds. Sometimes the mouse keeps working for about 2 hours but then again disconnects every 30 seconds.

    This is not acceptable.

    I expect a solution here asap, else I have to return everything back to amazon.

    Too bad, as I like the hyperflux/Mamba combination a lot. Its an excellent product, except the disconnects all the time.

    Is this issue maybe related to the cloud account or cloud drivers or something?
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >