Razer Nari buzzing sound.

Discussion in 'Razer Support' started by SHETEEH, Feb 13, 2019.

Thread Status:
Not open for further replies.
  1. SHETEEH

    SHETEEH New Member

    Hello.
    So I bought my Razer Nari yesterday and it was ok for 6 hours, and then I restarted my PC and when I got on Discord there was a buzzing sound that didn't stop. I also tried on Youtube and it was the same. I changed my input and output on Discord but that didn't work. I went on my Audio settings on my PC and there the Razer Nari-CHAT worked fine, but the Nari-GAME didn't. Then I tried to Change the default format and it worked on the 1 Channel setting, but that only gives sound to my left ear. I also tried uninstalling Synapse and plugged the USB on the back of my PC but still didn't work so if someone could help me I will be very grateful.
    I will post a video of someone' s Nari having the same issue as mine.
     
    Gelomonster likes this.
  2. Gelomonster

    Gelomonster New Member

    smae problem here been 4 months almost still no fix its like they dont care i suggest uninstalling synapse 3 and installing synapse two if you have other razer products it will work fine if not then just uninstall synapse
     
  3. Gelomonster

    Gelomonster New Member

    also keep the box too bc i dont think a fix will come anytime soon ive been waiting for months
     
  4. FatKidWanderer

    FatKidWanderer Well-Known Member

    Hi everyone! Send me the serial number of your Razer Nari through PM. Let's continue from there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >