Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Razer Nari - not working microphone, any fix please?

Discussion in 'Razer Support' started by TOMciastyyy, May 24, 2020.

Thread Status:
Not open for further replies.
  1. TOMciastyyy

    TOMciastyyy New Member

    Hi everyone, I have a problem with that my microphone is not working.
    I tried almost every fix that I found.
    The worst thing is that I don't know the reason for it.
    Yeah, my mic is not muted, the microphone is on 100% volume, Windows microphone privacy settings are turned on.
    Windows Troubleshoot is not even trying to help me, so I'm here to ask for help from someone.
    Feeling bad for these 150$ ;/
     

    Attached Files:

  2. Razer.SpeedCr0ss

    Razer.SpeedCr0ss Speed Hunter Staff Member

    Hey there! Thanks for posting your Razer Nari's concern here. Have you tried setting up the recording device under Windows settings? If you haven't please perform the steps below and see if it helps:

    a. Go to Settings
    b. Navigate to System the select Sound.
    c. On the right side of the window, select the recording device under "Choose your input device"

    Feel free to send me a PM should you need additional assistance.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >