Razer Synapse 3 Hypershift button is no longer working

Discussion in 'Razer Support' started by Ferocelion, May 2, 2021.

Thread Status:
Not open for further replies.
  1. Ferocelion

    Ferocelion New Member

    So I'm been using this Razer Naga Trinity for roughly a year and a half and I've just come across a problem that even the internet doesn't seem to be helpful.

    A couple of days ago everything was working just fine, Hypershift button was working and all. Then last night Synapse had an update. Did it and went to bed. This morning, my keyboard didn't seem to function and my mouse kept freezing every few seconds so I repaired the driver which helped with the mouse problem but the keyboard was apparently only stuck on the ctrl key.

    After fixing those problems, I came onto a new one: my Hypershift key doesn't seem to toggle when I click it. I've tried switching the button, disabling and re-enabling it, unplugging and plugging my mouse into a new port. I checked for troubleshooting tutorials or things along those lines but all it gave me were tutorials on how to set it up. I've asked friends and nothing's helped, it's still not toggling.

    Any help would be appreciated, thank you.
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Given the circumstances, it would be best if we have our Dev Team look into your logs. Please use this to collect Synapse 3 logs, then navigate to these directories and collect the files:

    • C:\Windows\inf\setupapi.app.log
    • C:\Windows\inf\setupapi.dev.log

    After uploading the files on GDrive, please perform a clean installation of the app by following this guide and send me a message if the problem persists. *Thread locked to curb the conversation to PMs.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >