Razer Synapse 3 Keyboard Issues

Discussion in 'Razer Support' started by AgentAlleycat, Oct 7, 2020.

Thread Status:
Not open for further replies.
  1. AgentAlleycat

    AgentAlleycat New Member

    I couldn't figure out what was wrong with my keyboard (BlackWidow Chroma Tournament Edition - Quartz), but it kept typing out a bunch of l's every time I pressed the 8 key. Sometimes it would do it without touching anything, but it would always happen if I tried to type the number 8. I tried everything, but the only thing that made it stop was uninstalling Razer Synapse. I miss the Chroma feature, so can anyone please help me resolve the issue?


    The issue:

    pls send help.PNG
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hi there! Thanks for posting your keyboard's concern here. Have you tried disabling your Razer Synapse and check if the issue persists? If the issue is not happening while the software is disabled, there's a possible macro you've set that is triggering the odd behavior.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >