Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Razer Synapse + High CPU usage = Intense CPU spikes, audio cuts, pc freeze.

Discussion in 'Razer Support' started by Kivines, Dec 19, 2019.

Thread Status:
Not open for further replies.
  1. Kivines

    Kivines New Member

    Hello, I have a problem that is getting really really annoying and I don't know where to go / who to come to to describe the problem, so I went here since my headphones are a razer product and I think the problem comes with razer synapse.

    So, here's the problem.

    No matter what situation my CPU is going through, (6-15% usage) When I listen to music while just playing on my computer, no heavy load on it. Audio cuts, seems like Razer Synapse shuts down then re-boots, but then my CPU spikes like crazy. Pictures:

    https://cdn.discordapp.com/attachments/652269153994145805/656987455278546967/unknown.png
    https://cdn.discordapp.com/attachments/652269153994145805/656987564745555968/unknown.png
    https://cdn.discordapp.com/attachments/615273332861829121/657395036178087966/unknown.png

    Things that may be possible :
    -My bass boost on Synapse is at 100%
    -My CPU & system has experience MAX overclock (happens since I actually removed the overclocks & changed thermal paste twice on my CPU, cleaned the whole PC off dust.
    -Razer synapse just being a non well-working program
    -Google chrome not working well and taking too much whatever (even though it takes less than 10% at heavy use)

    NOTE that I reset my computer to 100% manifacture 3 times since the overclock removal.
    I went and looked for every support possible that it could be my CPU, system, specs in general, temps (I don't think so, they're running low), uninstalled and reinstalled the program, tried ALL USB ports (Razer Kraken 7.1 v2 USB)

    When I have Discord, Chrome open, my CPU is about at 5-20% usage. Then lag happens, CPU spikes like crazy, audio does a big static noise, it changes my audio from razer kraken v2 7.1 to Digital audio (probably to some other audio thing in my pc)

    Then after 2-3 seconds, audio starts again then everything goes to normal. Earlier, I was in a call on Discord, and Minecraft, google chrome open. CPU was at 80-90% usage and BIG spikes (3rd picture's link) happened, mic shut down, audio shut down, PC lag, CPU at over 100% usage.

    This is getting REALLY annoying and I have tried EVERY way to fix this problem. I really hope this thread gets people to help me fix this problem, because I really feel like I have to either buy different brand equipment / material, or a whole new gaming rig / system.

    Here are my PC specifications, according to Speccy, and myself.

    Operating System
    Windows 10 Professionnel 64-bit
    CPU
    Intel Core i5 3570K @ 3.40GHz 36 °C [has been overclocked to 6ghz on aircool and has touched temps of 95C
    Ivy Bridge 22nm Technology
    RAM
    16,0 Go Dual-Channel DDR3 @ 667MHz (9-9-9-24) [4x2 gb of ripjaw & 4x2gb of corsair vengance]
    Motherboard
    Gigabyte Technology Co. Ltd. Z77X-UD5H (Intel Core i5-3570K CPU @ 3.40GHz) 36 °C

    Graphics
    S24B20/S24B30 (1920x1080@60Hz)
    4095MB NVIDIA GeForce GTX 1050 Ti (EVGA) 32 °C [never had any problem with it and all below]
    Storage
    111GB Corsair Force SSD (SATA (SSD)) 30 °C
    298GB Western Digital WDC WD3200AAKS-75L9A0 (SATA ) 32 °C
    36GB Microsoft Storage Space Device (SATA ) 33 °C

    VIDEO OF WHAT ACTUALLY HAPPENS WITH AUDIO : Turn down volume in case of unexpected scare or public watching.

     
  2. Kivines

    Kivines New Member

    also i'm sorry if some words / phrases are not well understandable i speak french & sometimes i have trouble speaking english.

    and i just have a basic knowledge about how PCs work so sorry if i named something wrongfully or something
     
  3. EvilBuzz

    EvilBuzz New Member

    Hi, I also encountered this problem. While looking on the internet I found this solution. And it actually works for me and now Synapse hovers at 1% while playing music or doing anything. Turns out some SDKs interferes with normal operation of Synapse. I think it has something to do with the fact that Synapse is developer friendly and uses SDK for app development. The downside is it impacts performance. I'm a Developer and have a ton of SDKs installed. I got rid of the XNA and Synapse SDK and the problem is now fixed. Dont worry this wont effect Synapse's normal operation.

    Hope this helps.

    Try these steps.
    https://appuals.com/fix-high-cpu-usage-razer-synapse/
     
  4. Kivines

    Kivines New Member

    Greetings, I have been able to get rid of this annoying problem by resetting Windows 10, once again, and then unplugging every single thing off of my motherboard and re-plugging them. I haven't experienced this problem since. Whatever software.
     
  5. Razer.SpeedCr0ss

    Razer.SpeedCr0ss Speed Hunter Staff Member

    Hey there! Thanks for posting your Razer Synapse concern here. Please send me a PM together with your headset's serial number and the Razer Synapse current version. I'll pick it up from there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >