razer synapse macro bug

Discussion in 'Razer Support' started by dat_skyr3x, Feb 9, 2019.

?

Did this happen to any of you before?

  1. Yes

  2. No

Results are only viewable after voting.
Thread Status:
Not open for further replies.
  1. dat_skyr3x

    dat_skyr3x New Member

    so i just wanted to play a game of cs as usual and play around with some macros. i made a tap macro for the ak, it worked, i made a 180 turn-around, it worked, i tried making a bhop macro which press space every 0.001 seconds, it failed. i then tried making a macro that just presses random keys, but keys just dont work anymore. i had macros before that and everything worked fine, it was just since today that pressing keys via a macro doesnt work. i always bind the macros on mouse 4, as i do not own a razer keyboard, but still, it worked before on m4 as well. what can i do to fix this annoying bug? also, sorry that i dont capitalize my words, i am feeling really lazy right now.
     
  2. hypov8

    hypov8 New Member

    does the bh macro get detected by the game if you increase the delay duration. eg 0.1s?
    i found there is a limit to the repeat speed that will get detected.
    could also be frame rate dependent. has your fps changed?

    caps:rolleyes:
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >