Razor Cortex stopped restoring after game close.

Discussion in 'Razer Cortex' started by rainspit, Nov 12, 2019.

Tags:
Thread Status:
Not open for further replies.
  1. rainspit

    rainspit New Member

    I've tried everything to fix the issue. After launching Planetside 2 Cortex will boost, but when the game is closed it doesn't restore the system. It was working for a long time. I went afk and the game booted me. That's when the issue started. I tried to reinstall. I tried deleting everything I could find in the registry along with registry cleaners. I tried to delete the game install folder. I even downloaded and installed the beta. The only way I have been able to fix it is a fresh install of windows. But today it has happened again and I don't really want to reinstall windows. This is a critical feature to me and I will stop using/ trusting Razor software if this does not have a solution. After many web searches I have not found the answer. What could have changed that would bypass a fresh install. If its not in the registry or the install folder, what did it change? Did it change a system file or process? Any help would be appreciated. Also worth mentioning. The bug doesn't stop with Planetside 2. It wont restore with any game now.
     
    pancholr and xCryptik like this.
  2. KevinX9

    KevinX9 New Member

    我也是遇到同样的问题.
    运行游戏它就干掉一切其它的程序 甚至把自己雷蛇的耳机驱动也干掉它把雷游也自己干掉
    而且无法恢复 连个选项也没有 我都要疯了
     
    xCryptik likes this.
  3. xCryptik

    xCryptik Well-Known Member VANGUARD

    Hi rainspit,
    Maybe you can manually restore the system from Razer Cortex if they doesn't restore the system automatically instead of fixing it by fresh install of windows.
    OR
    If the auto boost, doesn't help much in boosting your games, you can disable the auto boost functions.
    [​IMG]

    KevinX9 你好,
    你可以选择你要干掉的程序从这里.
    [​IMG]
     
  4. KevinX9

    KevinX9 New Member

    你图片看不到裂了哈哈哈
     
    xCryptik likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >