Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Synapse and Cortex stopped working entirely

Discussion in 'Razer Support' started by littleclopeep, Aug 15, 2020.

  1. littleclopeep

    littleclopeep New Member

    Hi there!

    I'm looking for help with my Razer software as it has recently stopped working entirely on my Blade 15.

    A while ago, I noticed that my computer wouldn't stay logged in to my Razer ID. Every time I would turn it on I would be prompted to log in again, and when I did it would log me out about a minute later. After this problem started happening, I also realized I could also no longer open either Synapse or Cortex (no error message, but absolutely nothing would happen). I had tried a couple of things and even gotten in contact with support, but I ended up canceling the help request because everything randomly started working again.

    It quickly stopped again and ever since it's been a gamble whether or not anything would work and I just haven't gotten around to seeking more help. Today when I started my computer it didn't ask me to log in, but I instead got an error message saying "Cortex start failed, please try again."

    I've reinstalled Cortex and Synape, run them as an administrator, and tried a bunch of other random things but I've had no luck. I've found other similar questions online, but seemingly none of them have found solid solutions and seemingly I'm having a bunch of problems all at once.

    Any help or information would be appreciated! :)
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >