Synapse Seems to Reset my EQ settings every few minutes

Discussion in 'Razer Support' started by ZooPan, Mar 15, 2019.

Thread Status:
Not open for further replies.
  1. ZooPan

    ZooPan New Member

    I'm experiencing an issue with Synapse 3 where it seems like it's resetting my EQ settings for my Razer Nari Ultimate headset every few minutes. I also have an Ornata Chroma keyboard using the "fire" Chroma setting and I am observing that the EQ settings are resetting when it looks like my chroma effect suddenly flickers like the "fire" effect is resetting as well. It seems like something in the software is recycling my settings for some reason.

    The reason I say this is every few minutes I'll notice the sound changes to something more dull. I then Alt+Tab out of the game or video I'm watching and go to the EQ settings tab, where it doesn't look like anything has changed, but to get my EQ to load again I have to click one of small green circles on any one of the equalizer bars. I don't have to slide the circle up or down, I just have to click on it and I instantly hear the difference. It's really annoying that I have to do this to get my EQ settings back. Anyone else experiencing this? Please help!
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hello! Have you tried to use another account to see if the same issue persists? You can also try to do a reinstall of Synapse and see if it helps. Let me know how it goes.
     
  3. ZooPan

    ZooPan New Member

    Yeah, so I've been working with Razer Support on this issue and I've even installed the Synapse software on another PC and I have similar problems. It's like Synase doesn't keep it's priority over the audio device and it's letting windows take control after a short while. It happens on my account, as well as on Razer's test account.

    Unfortunately I couldn't completely test the second PC, since it's a work computer and I can't install the same games that' i'm hearing the issue in on my PC... I was only able to test the headset on that PC. So the only problem I can see on my work PC is that the EQ profile doesn't load until you go into Synapse, and click on one of the EQ bars. Even though the software is loaded at startup, it's like it doesn't actually load my settings until I go into Synapse and click on an EQ slider.

    Also, I have found after I have clicked the EQ bar, if I then click on the "Mixer" tab, it will again change the way the sound sounds in my headset, making me feel like I've lost my EQ settings again, or like the THX Spatial Audio isn't turning on until I click on that tab. Really weird stuff.
     
    Last edited: Mar 27, 2019
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the update. Can you PM me the case number so I can check? Let's continue there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >