THX Spatial - Synapse Has No Sound

Discussion in 'Razer Support' started by JukEboXAuDiO, Oct 30, 2020.

Thread Status:
Not open for further replies.
  1. JukEboXAuDiO

    JukEboXAuDiO New Member

    Greetings,

    I have a brand new set of Nari Ultimates. I have installed the latest version of Synapse from the website. For some reason I can only hear sound out of Headphones - Game & Headphones - Chat. I get no sound out of THX Spatial - Synapse. No matter what I do. I have tired turning off Windows Spatial settings and back on. I have tried pointing sound programs directly at it and still get nothing. I have tried moving my USB reciever around. Nothing.

    Has anyone had this problem and know how to fix it?
     
  2. SolidSnakeDK

    SolidSnakeDK New Member

    i have the same problem as u descripe also with Nari ultimate headset. no sound when i set the Thx spatial as default im sec away from braking this piece of garbage headset and jumping back to logitech! one day it works the other it wont! :slightly_sad:
     
  3. MetaPhi1912

    MetaPhi1912 New Member

    Same problem with Kraken TE
     
  4. BiggDaddii757

    BiggDaddii757 New Member

    I had it working when I 1st installed the Headset... I rebuilt my PC and it wouldn't work... I moved the dongle and played with some settings and it worked... I moved the dongle to a more convenient location and now it doesn't... I have tried everything I can think of...
     
  5. K15H3N

    K15H3N New Member

    Hi there,

    I myself recently bought a Razer Nari and was facing a similar problem. I fixed it however and here's how I did so:

    As attached in the image below, what I did was click on the "SET AS DEFAULT" button in the MIXER tab under the AUDIO tab of Razer Synapse 3 under the THX SPATIAL AUDIO category.

    https://imgur.com/a/sYSLFvu

    If you don't see the option, try setting the Windows Default output to something else other than the THX first.

    Hope this helps.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >