Not able to apply effects to fans in Chroma, fast effects work just fine (RGB Controller) | Razer Insider
Question

Not able to apply effects to fans in Chroma, fast effects work just fine (RGB Controller)

  • 22 August 2023
  • 0 replies
  • 133 views

Hello everyone,

 

I recently installed the razer synapse suite and ran into some troubles while setting up my devices. I have 6 Fans (daisy chained 1-1-1 and 1-1-1) as well as two led strips connected to the Razer A-RBG device. Since the rest of my setup is Razer as well (Blackwidow V3, Firefly V2, Deathadder V3) I decided to ditch my last RBG Software and go for Razer Synapse instead, because of the more in-depth customization. 

 

However, although the A-RGB Controller recognized all connected devices correctly (number of fans and LED’S) and applying effects in the normal mode works fine, for some reason I can’t apply any effect to them in Chroma, which was the whole point for me to begin with. The fans and strips are of course grouped via the input slot, so I didn't expect to be able to control them independently (although… why not, if they are recognized ?!). But I am also unable to move, rotate or otherwise “interact” with them including applying effects, neither to a single unit nor to the daisy chained group as a whole. 

Is this normal or am I missing something here? Because without this feature, synapse is kind of useless to me (despite Macros). I was just wondering because other Softwares out there could not only perfectly identify the fans through the controller, but also address each one independently.

 

Would be thankful for any advice, have a great day :)


0 Replies

Be the first to reply!

Reply