Can't respond to a forum post | Razer Insider

Can't respond to a forum post

  • 27 June 2020
  • 1 reply

Hi, I just tried posting for the first time by responding to somebody's post, but I got the following error in a pop-up, and didn't want to post my response:

> Access Denied
> You don't have permission to access "" on this server.

> Reference #18.4e0f0317.1593278743.2e7588ee

So I'm half doing this to see if I can even start a new thread which is not a response... any ideas?

This topic has been closed for comments

1 Reply

Just to add, I got a similar error message when accessing any part of the site earlier, but I cleared my cache and it worked fine afterwards. I've tried responding to the original post I wanted to respond to after (succesfully) posting this to see if it started working; but still getting the same error. It is apparently limited to only replying to some (that particular?) post, as this self-response worked as normally as posting my original question.

Any advice would be appreciated