Please fix Razer Nari Ultimate power off/thx/Windows 11 Windows audio device graph isolation issue | Razer Insider

Please fix Razer Nari Ultimate power off/thx/Windows 11 Windows audio device graph isolation issue

  • 1 January 2022
  • 1 reply
  • 80 views

Userlevel 1
So I'm using a Dell G5 5500 i7 10750h laptop with Windows 11 and there's this weird issue that if the headphones power off from non use then that's it - any apps that launch you can't then select stereo/surround sound/thx as an option with them because synapse doesn't recognise any apps being opened as soon as the headset is powered on again.

This is also coupled with windows audio device graph isolation cpu usage going up drastically to 18% or so as clearly its going "where the hell are the headphones that were being used?"

The headphones still work and provide audio but you can't change anything in the app anymore as let's say you open a game the pop up window to select what type of audio you want is not showing up anymore.

Please can this issue be fixed going forwards? Currently the only fix is a pc restart which isn't exactly ideal. I think this might be a windows 11 specific thing as I've noticed when I had the computer itself set to go into sleep mode the same issue would happen within synapse.

This topic has been closed for comments

1 Reply

Userlevel 7
alig_90
So I'm using a Dell G5 5500 i7 10750h laptop with Windows 11 and there's this weird issue that if the headphones power off from non use then that's it - any apps that launch you can't then select stereo/surround sound/thx as an option with them because synapse doesn't recognise any apps being opened as soon as the headset is powered on again.

This is also coupled with windows audio device graph isolation cpu usage going up drastically to 18% or so as clearly its going "where the hell are the headphones that were being used?"

The headphones still work and provide audio but you can't change anything in the app anymore as let's say you open a game the pop up window to select what type of audio you want is not showing up anymore.

Please can this issue be fixed going forwards? Currently the only fix is a pc restart which isn't exactly ideal. I think this might be a windows 11 specific thing as I've noticed when I had the computer itself set to go into sleep mode the same issue would happen within synapse.


Please retrieve the THX Spatial Audio legacy driver through the Windows device manager by following the steps from this thread. Should the behavior continue, send me a video showing the issue, including your computer's MSinfo and Synapse logs. I’ll be locking this thread now. Feel free to send me a PM anytime or visit our self-help options should you have other questions or concerns.