Strider chroma rgb issues | Razer Insider

Strider chroma rgb issues

  • 26 December 2022
  • 10 replies
  • 644 views

Hi, there is some issue about my strider chroma mouse pad.
This pad shows no rgb execpt red on the left bottom corner and blue on the right upper corner.
I can't get it to show any other colors on Razer Synapse (Quick color and Studio both)
I tried to make it static green but it just decides to shut all of the rgb lights off.
Also tried connecting it to each all of my Razer Blade 14's Usb ports, re-installing synapse, resetting the Strider chorma in the synapse and... nothing happened.

How can I solve this problem?

10 Replies

Hola! tengo EXACTAMENTE el mismo problema, lo has podido solucionar de algun modo? 

Userlevel 7
Badge +1

I’d try it on another PC, but if it’ll work the same, then RMA the mousepad as it might be some problem with RGB.

Have the same problem, someone has fix it?

 

I'm having the same issue. Any fixes yet?

 

Same issue here...

mine is staying red and nothing else whats is goin on 

Same issue here, my mat can’t display white, it stays purple, and when in wave mode there is no green or yellow.

I have the same problem. The lower left corner of the mat always glows red. The rest is shown in blue and purple. Other colors are not displayed (including white) The synapse does not react in any way to switching colors.
Razer most likely broke something after the update. There are many complaints about this problem on the Internet. I wonder if they are going to solve it at all?

Same issue here

having the same issue. Thing is falling apart

Reply