Windows App Volume Control Not Working After Synapse Update | Razer Insider
Question

Windows App Volume Control Not Working After Synapse Update

  • 21 March 2024
  • 76 replies
  • 6492 views

Userlevel 2

I have a BlackShark V2 SE that has been great up until Synapse updated today.  After the update, the audio is noticeably quieter even with the same EQ settings.  Additionally, trying to change the volume of Windows apps using Windows’ own audio mixer or a third-party mixer like EarTrumpet doesn’t work.  I can move the slider up and down but the volume doesn’t change, except when it gets to zero, then it gets muted.  I have Discord set up to attenuate sound when I or someone else speaks, which also doesn’t work as it relies on setting app volumes to do that.

The only way I’ve been able to fix this is by disabling Audio Enhancements in Windows settings for the headset.  With it disabled, I can once again control app volume and Discord’s attenuation feature works.  However, I don’t get the benefits of any of the Synapse EQ settings or other features.

I have tried the following:

  • uninstalling Synapse
  • uninstalling the device from Device Manager
  • installing all Windows Updates
  • updating all audio drivers through Windows Updates
  • running the Device Detection Troubleshoot Tool to remove all Razer and THX drivers
  • resetting the headset through Synapse
  • restarting the computer multiple times
  • plugging the USB dongle into multiple other USB ports

My Synapse is currently on Version 20240320 (reported in-app) or 3.9.0229.022700 (reported in Windows’ Installed Apps page), and if it helps, Razer Central is on Version 7.15.0.675.  My THX Spatial Audio USB is either Version 1532-0529 or 3.2.0.0 according to Windows’ Installed Apps page.  I’m on Windows 11 Pro 23H2 (22631.3296).

I’d like to be able to use the Synapse features AND to be able to control app volumes in Windows like I could previously.  I’m hoping this is just a bug.

Anything else I can try?

Thanks!


76 Replies

Userlevel 1

Hey all, I did something that solved the issue for me and I’m sharing this in case it works for anybody else

Right click your Speaker icon and go to Sounds > Go to Playback and select your device > Click Properties > Enhancements > Check “Disable all enhancements” and apply

This worked out for me and the volume mixer worked out again, hopefully this works out for yall… if not then Razer needs to fix their stuff...

Userlevel 2

after 1 month still nothing :| devs u ok there ?

Userlevel 1

Same issues as everyone else, ridiculous that this wasn’t caught before the update went live, and even more so that it hasn’t been fixed by now.

To anyone still facing this issue, I got myself Razer BlackShark V2 and was using the Razer USB Sound card. How I fixed this issue was not to disable any enhancements, because then it’s just a basic headphone. Instead, just change your spatial sound to Windows Sonic for Headphones.

 

After doing so, I could enjoy music and make use of my headphones during gameing time.

 

👍

There was an update today, but it still doesn't work.

Userlevel 1

Does Razer not test their updates before sending it out? 1st it was the update that killed the THX and now its the update that kills the volume, seriously what is going on there.. how about they start using this insider program and let us test the updates 1st before it gets send out to the masses.

I’ve been searching through whole internet until i found this post i also have Blackshark V2 SE, I thought it’s only me because the volume mixer of windows after this update became silly it’s either 0% or 100% lol, beside that there’s noise problem sometime, which i noticed it’s caused by Razer sound card and if i install the headphone itself, it works fine , but i wont be able to use THX audio or eq settings, RAZER PLEASE FIX THIS PROBLEM ASAP!!!

Same issues for me with the Blackshark V2. I manually installed and updated the “usb sound card driver” and that fixed my physical mute button not working. But, it did not fix either the windows volume mixer issues or the functionality of the Xbox Game Bar mixer either. I tried to chat with support and they wanted me to purchase a replacement at MSRP, then ship in my current headset because it was “probably” defective. Only if they determined it to be defective once received would they refund my money. I bought the V2 on sale 2 years ago and the MSRP is 80 more than you can buy it not on sale at best buy right now. No thank you. How about you fix synapse, RAZER!

To anyone still facing this issue, I got myself Razer BlackShark V2 and was using the Razer USB Sound card. How I fixed this issue was not to disable any enhancements, because then it’s just a basic headphone. Instead, just change your spatial sound to Windows Sonic for Headphones.

 

After doing so, I could enjoy music and make use of my headphones during gameing time.

 

👍

Actual life saver, thank you so much bro.

Userlevel 1

i do it its work but when u talk in discord share screen my friend hear pipping in live

 

new update didn’t fix the volume mixer issue. It’s either 0% or 100% on apps in the volume mixer. This needs sorting ASAP! Makes some apps/games unusable 

Userlevel 2

bro this problem is so annoying

Windows media player volume is not working either

i must listen to music at 100% volume and getting deaf

Razer bro wtf r u doing

I’m having exactly the same problem after the update. To be honest since that audio stuff up they did awhile back it’s never been as good. But WIndows Volume Mixer is not changing sound now since update.

 

Razer please fix and update!

im so glad that im not the only once experiencing this, i have been googling n trying to find the root cause of it, only to realise that it was razer’s update that caused it.

Also, i have another issue and its related with discord. when im streaming on discord, those spectating me would hear constant (170bpm) ticking sound. It started happening after the latest synapse update. Im still unsure if its due to synapse, i might uninstall synapse and all its files to see if the ticking is still there.

If anyone is facing the same issue please tell me!!

To anyone still facing this issue, I got myself Razer BlackShark V2 and was using the Razer USB Sound card. How I fixed this issue was not to disable any enhancements, because then it’s just a basic headphone. Instead, just change your spatial sound to Windows Sonic for Headphones.

 

After doing so, I could enjoy music and make use of my headphones during gameing time.

 

👍

 

Is your equalizer working?

Try removing THX Spatial Audio USB from your Add/Remove programs. Made my volume mixer work again.

For me personally, the problem was partially solved by switching to the beta version of synapse (USB device appeared in the latest version) and enabling "windows sonic for Headphones". At the moment will solve the problem with volume control in windows, stuttering sound becomes less, mainly observed when minimizing the game and during the demonstration of the screen for viewers. 
For the first time in my life I bought products from Razer and I am extremely disappointed with the quality of the products.

To anyone still facing this issue, I got myself Razer BlackShark V2 and was using the Razer USB Sound card. How I fixed this issue was not to disable any enhancements, because then it’s just a basic headphone. Instead, just change your spatial sound to Windows Sonic for Headphones.

 

After doing so, I could enjoy music and make use of my headphones during gameing time.

 

👍

 

I tried it and I can confirm it works, BUT in my case it creates an awful echo (not much strong, but very annoying) when I have 2 sound related programs running at the same time (like a game and in a voice channel on Discord or a game and the media player with background music).

Let’s see of someone else notices something like this.

Exactly the same, I came across this issue pretty early on, but it still came at a large sacrifice to the high audio quality I had achieved previously without issue. Sounds noteably worse. I spoke to Razer who assured me the problem was recognised and I could expect a fix in a “near future update”. That was 3 months ago.

I have found a fix, Uninstall synapse and delete the razer folder from your drive. Then go and download a previous version of synapse or maybe one that you have already downloaded in the past. Remove your headset once you finish unninstalling synapse and dont plug it back until you start installing the older version. Once it will finish installing it will start an auto update that you can either pause or cancel by clicking on the X icon close to it.

Cancel it and restart your pc and your issue should be fixed, just make sure you dont update synapse until a new and better version comes out. 

This is the version i already had and working fine RazerSynapseInstaller_V1.15.0.504

Update : it appears that its not from synapse but more from the thx spacial update they implemented. removing the sound board from the headset and plugin the headset directly fixes the issue but you will not be able to edit your EQ or anything.
 

Userlevel 2

Try removing THX Spatial Audio USB from your Add/Remove programs. Made my volume mixer work again.

but if we remove it we still have THX features or not ? i mean EQ and THX profiles for games

 

EDIT : after uninstalled THX Spatial Audio USB , EQ and all enhancments didnt work anymore

UPDATE : i installed The new Synapse to see what version of THX spatial audio USB will be install and it was 3.0.26 i think (forgot it :D ) and volume mixer is working like a charm

the point is Synapse 3 is installing 3.2.0.0 so the problem is new version of THX Spatial audio USB that volume is broken

razer where are you ? we are telling you what is the problem and where you can find it but .. meh

new synapse is so bad and buggy btw

 

 

I have the exact same problem, I have been dealing with it for the past month and it has been very annoying. 2024.04.02 update didn’t fix the issue neither.

After 2024.04.02 update, the sound is getting muted when volume control is at 0%. However, anything between 0% and 100% is still being treated as 100%, so it’s either 0% or 100% volume, if “Disable all enhancements” is un-checked in Windows settings for Razer USB output.

if you make feedback (in synapse) they’ll respond to you in email, they want someone to bite the bullet and install logging software for it

Userlevel 1

i have same problem but when i go live in discord my friend her sound of pipping in live how to fix that?

Sort of coming back from page one to also clarify that things have yet to change. Every now n then each month I turn Enhanced Audio back on to check if things work now, and am met with the unfortunate news that things still haven’t been changing at all.

I am using the Enhance Audio Off Method to do anything now and honestly SOMEHOW find no Audio Enhancements to actually be better audio now just from how long its been lol. Mind you, I am also not using Sonic Audio Spatial for the spoken of reason of it echoing.

Not switching out for another company simply because I feel I’ve relied/dug my self into so much on Razer and that I don’t really know what others to pick and if they would actually be better and not biased just because Razer is having issues.

I have been communicating with them regularly, I was assured a fix would be implemented in the near future, that was 2 months ago. I recontacted them recently and they seem to be avoiding commenting on the statement their agent made of it being an official issue. They just hound me to download their THX log collector and bug fix for them.

Reply