Trouble with volume control in Razer Synapse 3.0 | Razer Insider

Trouble with volume control in Razer Synapse 3.0

  • 26 December 2022
  • 19 replies
  • 2975 views

Hello!
I recently bought a Huntsman V2 Analog keyboard, everything was fine, but last week I ran into a problem:
As soon as Razer Synapse is loaded, the volume wheel on the keyboard stops working (including the mute button and switching tracks). If you exit the application, the volume wheel starts working normally. Please tell me what could be the problem and how to fix it. The app has already been reinstalled.

19 Replies

Userlevel 1
I have the exact same issue and need a fix ASAP please! One of the main reasons I recently bought this keyboard is this volume scroll wheel!
It is the same thing for me. I have to quit razer synapse to have the volume controls back.

@razer, please have a look and see if you can fix it
Userlevel 7
Kiran37rus
Hello!
I recently bought a Huntsman V2 Analog keyboard, everything was fine, but last week I ran into a problem:
As soon as Razer Synapse is loaded, the volume wheel on the keyboard stops working (including the mute button and switching tracks). If you exit the application, the volume wheel starts working normally. Please tell me what could be the problem and how to fix it. The app has already been reinstalled.


Hi Kiran37rus, Zestje, and byteDingyDungeon494! Sorry to hear that you are experiencing a unanimous issue while using the Razer Huntsman V2 and Synapse 3.0. Did you try resetting the keyboard through the Razer Synapse 3.0's settings located at the top-right corner of the application (gear icon)? Please gather your Synapse 3.0 logs and submit a case to our Support Team by clicking this link. Ensure to collate your computer's MSinfo, Windows version. Save the files via any online drive account, then paste the shareable link in your message. Otherwise, send me a PM so I can initiate an investigation on your behalf. Thanks for your joint interest.
Userlevel 1
Dear Razer.Speedcr0ss,

I tried resetting the keyboard but it did not resolve the issue, so submitted a support request and provided the logs and additional information to investigate the issue. The incident number is 221230-001081.

I hope this helps to find a solution soon!
Hi Razer.Speedcr0ss!
I already reset keybinds and profile settings. And I also already created a support ticket on December 12, 2022 (*Case # omitted for security purposes) but it was simply closed without consideration 😞. I'll try to repeat the request, maybe this time it will work.
Hi all. My problem resolved itself yesterday after I updated Windows 11 to 22H2.
Userlevel 1
I'm running Windows 10 22H2 Build. 19045.2364 and having the issue.
Userlevel 7
Kiran37rus
Hi all. My problem resolved itself yesterday after I updated Windows 11 to 22H2.


I'm glad that updating your Windows OS version help fixing the issue. Feel free to send me a ping should you need additional assistance.

Zestje
I'm running Windows 10 22H2 Build. 19045.2364 and having the issue.


Hi Zestje! Sorry to hear that you are experiencing the same issue while using the Razer Synapse 3.0. Did you try updating your Windows OS and Synapse 3.0 to its latest version? Feel free to submit a case to our Support Team or send me a PM if you still need supplemental assistance.
Userlevel 1
Just a quick update: Support contacted me back to ask for additional information. I did some testing and found that with the test account provided by support initially the wheel was working, but after a reboot it was no longer working. After switching between accounts and rebooting multiple times it stopped working altogether. So this is definitely some software related issue that I think has something to do with the way accounts are handled.
I'll let you know when I get more feedback from support.
Userlevel 3
does the keyboard control volume without the need to plug in headphones? does it simply use API?
Userlevel 7
Zestje
Just a quick update: Support contacted me back to ask for additional information. I did some testing and found that with the test account provided by support initially the wheel was working, but after a reboot it was no longer working. After switching between accounts and rebooting multiple times it stopped working altogether. So this is definitely some software related issue that I think has something to do with the way accounts are handled.
I'll let you know when I get more feedback from support.


Thanks for the heads up! You can send me a ping or post the update here. I appreciate it.
Userlevel 1
Hello everyone, I wanted to let you know that the problem seems to have been fixed. After testing according to several procedures from support (which I already tested before) the scroll wheel started working again. I suspect it has something to do with the latest update:

Copied from my reply to support:
When I wanted to uninstall Synapse before running the cleanup tool, the installer showed me that there was an update for Synapse available. This confused me, because I did not get an update notification from Synapse. So I aborted the uninstall and had Synapse check for updates, which it did not find! I then uninstalled Synapse anyway, ran the cleanup tool and reinstalled it. After installation I had Synapse check for updates again, which it did find and I installed. I'm currently running Synapse 3.7.1209.121307. Then I tested and found that the scroll wheel was working! Nevertheless I wanted to inform you about the inconsistency with Synapse offering or not offering updates.

I'm posting the relevant section of the procedure from support here so others can try this as well. Please post here if it solves the problem for you too!:

  • Uninstall Synapse
  • Delete contents of Windows Temp folder
  • If possible, unplug all Razer devices (I did not unplug it, because I had no spare keyboard)
  • Reboot the system
  • Download the Razer Driver Clean Up Tool: https://rzr.to/7c7Za
  • Unzip and run the CleanupRazerDrivers.exe as Administrator
  • The window will close on its own. When it does, reboot the system again
  • Download and Install Synapse 3(run both installer and application as admin)
  • Plug in Razer devices
  • Update Synapse 3 as needed and reboot system as update requirement

Kind regards to you all!
Userlevel 7
Zestje
Hello everyone, I wanted to let you know that the problem seems to have been fixed. After testing according to several procedures from support (which I already tested before) the scroll wheel started working again. I suspect it has something to do with the latest update:

Copied from my reply to support:
When I wanted to uninstall Synapse before running the cleanup tool, the installer showed me that there was an update for Synapse available. This confused me, because I did not get an update notification from Synapse. So I aborted the uninstall and had Synapse check for updates, which it did not find! I then uninstalled Synapse anyway, ran the cleanup tool and reinstalled it. After installation I had Synapse check for updates again, which it did find and I installed. I'm currently running Synapse 3.7.1209.121307. Then I tested and found that the scroll wheel was working! Nevertheless I wanted to inform you about the inconsistency with Synapse offering or not offering updates.

I'm posting the relevant section of the procedure from support here so others can try this as well. Please post here if it solves the problem for you too!:

  • Uninstall Synapse
  • Delete contents of Windows Temp folder
  • If possible, unplug all Razer devices (I did not unplug it, because I had no spare keyboard)
  • Reboot the system
  • Download the Razer Driver Clean Up Tool: https://rzr.to/7c7Za
  • Unzip and run the CleanupRazerDrivers.exe as Administrator
  • The window will close on its own. When it does, reboot the system again
  • Download and Install Synapse 3(run both installer and application as admin)
  • Plug in Razer devices
  • Update Synapse 3 as needed and reboot system as update requirement

Kind regards to you all!


I'm glad these steps helped, especially after updating Synapse 3.0. And yes, Razer has released bug fixes, including some recently reported issues. Feel free to create another thread or send me a PM should you need additional assistance.
Zestje
Hello everyone, I wanted to let you know that the problem seems to have been fixed. After testing according to several procedures from support (which I already tested before) the scroll wheel started working again. I suspect it has something to do with the latest update:

Copied from my reply to support:
When I wanted to uninstall Synapse before running the cleanup tool, the installer showed me that there was an update for Synapse available. This confused me, because I did not get an update notification from Synapse. So I aborted the uninstall and had Synapse check for updates, which it did not find! I then uninstalled Synapse anyway, ran the cleanup tool and reinstalled it. After installation I had Synapse check for updates again, which it did find and I installed. I'm currently running Synapse 3.7.1209.121307. Then I tested and found that the scroll wheel was working! Nevertheless I wanted to inform you about the inconsistency with Synapse offering or not offering updates.

I'm posting the relevant section of the procedure from support here so others can try this as well. Please post here if it solves the problem for you too!:

  • Uninstall Synapse
  • Delete contents of Windows Temp folder
  • If possible, unplug all Razer devices (I did not unplug it, because I had no spare keyboard)
  • Reboot the system
  • Download the Razer Driver Clean Up Tool: https://rzr.to/7c7Za
  • Unzip and run the CleanupRazerDrivers.exe as Administrator
  • The window will close on its own. When it does, reboot the system again
  • Download and Install Synapse 3(run both installer and application as admin)
  • Plug in Razer devices
  • Update Synapse 3 as needed and reboot system as update requirement

Kind regards to you all!


I wanna start off by saying thank you dude for posting this detailed info on fixing this absolute absurd issue. I recently did a synapse update and after it installed I was facing the exact same issues as OP. I ended up reaching out on Reddit on Razer's support thread on their sub and it got as far as support asking me what the serial number for my HME was and if I've ever dropped my keyboard (never dropped or abused). I have been using Razer Synapse since 2.0 with a Black Widow Chroma and haven't experienced a single issue with it or my HME until now. I tried a clean reinstall of Synapse 3 twice with no luck, but having unplugged both my HME and Basilisk v3 and using that cleanupdrivers tool with a spare kb/m on the 3rd attempt seemed to do the trick. THANK YOU x100 😃
Userlevel 1
@DingyDungeonloadleet856: I'm glad it worked for you too!
And also thank you for posting your experience as well!

Hello everyone, I wanted to let you know that the problem seems to have been fixed. After testing according to several procedures from support (which I already tested before) the scroll wheel started working again. I suspect it has something to do with the latest update:

Copied from my reply to support:
When I wanted to uninstall Synapse before running the cleanup tool, the installer showed me that there was an update for Synapse available. This confused me, because I did not get an update notification from Synapse. So I aborted the uninstall and had Synapse check for updates, which it did not find! I then uninstalled Synapse anyway, ran the cleanup tool and reinstalled it. After installation I had Synapse check for updates again, which it did find and I installed. I'm currently running Synapse 3.7.1209.121307. Then I tested and found that the scroll wheel was working! Nevertheless I wanted to inform you about the inconsistency with Synapse offering or not offering updates.

I'm posting the relevant section of the procedure from support here so others can try this as well. Please post here if it solves the problem for you too!:


  • Uninstall Synapse
  • Delete contents of Windows Temp folder
  • If possible, unplug all Razer devices (I did not unplug it, because I had no spare keyboard)
  • Reboot the system
  • Download the Razer Driver Clean Up Tool: https://rzr.to/7c7Za
  • Unzip and run the CleanupRazerDrivers.exe as Administrator
  • The window will close on its own. When it does, reboot the system again
  • Download and Install Synapse 3(run both installer and application as admin)
  • Plug in Razer devices
  • Update Synapse 3 as needed and reboot system as update requirement


Kind regards to you all!

Heyo! I’m registered here only for this:
Thank you! Just a big thanks! I Love you! U resolved all my problems , 4+ hours i’m search how to fix these problems and thanks google, im found this solution! You are the best!

Dont laugh... but have you tried unplug/replug? I have been strugling with this for a while and never considered layer freaking one!...

Again, this worked right away for me.

Genuinely crazy that this is still an issue. I just bought a brand new Razer Huntsman V2 to go with my brand new, just built PC and had to follow through with those steps just to make my $200 keyboard work. You’d think a full year would be enough time for Razer to have this bug figured this out with Windows 11.

Hello everyone, I wanted to let you know that the problem seems to have been fixed. After testing according to several procedures from support (which I already tested before) the scroll wheel started working again. I suspect it has something to do with the latest update:

Copied from my reply to support:
When I wanted to uninstall Synapse before running the cleanup tool, the installer showed me that there was an update for Synapse available. This confused me, because I did not get an update notification from Synapse. So I aborted the uninstall and had Synapse check for updates, which it did not find! I then uninstalled Synapse anyway, ran the cleanup tool and reinstalled it. After installation I had Synapse check for updates again, which it did find and I installed. I'm currently running Synapse 3.7.1209.121307. Then I tested and found that the scroll wheel was working! Nevertheless I wanted to inform you about the inconsistency with Synapse offering or not offering updates.

I'm posting the relevant section of the procedure from support here so others can try this as well. Please post here if it solves the problem for you too!:


  • Uninstall Synapse
  • Delete contents of Windows Temp folder
  • If possible, unplug all Razer devices (I did not unplug it, because I had no spare keyboard)
  • Reboot the system
  • Download the Razer Driver Clean Up Tool: https://rzr.to/7c7Za
  • Unzip and run the CleanupRazerDrivers.exe as Administrator
  • The window will close on its own. When it does, reboot the system again
  • Download and Install Synapse 3(run both installer and application as admin)
  • Plug in Razer devices
  • Update Synapse 3 as needed and reboot system as update requirement


Kind regards to you all!

dostum sen bir dahisin. yaklaşık 6 saat uğraştım ne razer ne youtube nede google da çözüm yok. klavyenin usb değiştirdim, uygulamadan reset ledim yine aynı sorun. razer synapse 3.0 sildikten sonra ses yükseltme çalışmaya başladı. dediğin şekilde yaptım şuan çalışıyor. sanırım synapse 3.0 sorunlu. synapse 3.0 kesinlikle dokunmuyorum tekrar bozulur diye. teşekkür ederim.

Reply