[SOLVED] Razer Blade 15 Adv. Brightness media key not working | Razer Insider

[SOLVED] Razer Blade 15 Adv. Brightness media key not working

  • 29 December 2022
  • 6 replies
  • 720 views

Hi there!

Just updated my Razer Blade 15 Advanced to Windows 11 everything is working fine but the media keys for the screen brightness

It did worked and an update that I couldn't target somehow roll it back to the point it's not

Every other media keys are working (sounds, music control, keyboard brightness), and I can tune the brightness from the slider within the notification menu

Could someone give me the correct driver or the fix this issue?

Thanks a lot!

6 Replies

Userlevel 7
Hydhen
Hi there!

Just updated my Razer Blade 15 Advanced to Windows 11 everything is working fine but the media keys for the screen brightness

It did worked and an update that I couldn't target somehow roll it back to the point it's not

Every other media keys are working (sounds, music control, keyboard brightness), and I can tune the brightness from the slider within the notification menu

Could someone give me the correct driver or the fix this issue?

Thanks a lot!


Have you tried performing the steps from this article? Also, please disable or close the Razer Synapse and see if the issue persists.
Razer.Speedcr0ss
Have you tried performing the steps from this article? Also, please disable or close the Razer Synapse and see if the issue persists.


Thanks for your answer, closing Razer Synapse did work indeed!

Do you have any idea about how I could make the media key working by default on windows 11 without using the option from Synapse?
Userlevel 7
Hydhen
Thanks for your answer, closing Razer Synapse did work indeed!

Do you have any idea about how I could make the media key working by default on windows 11 without using the option from Synapse?


Thanks for the quick follow-up. The media buttons/keys will only work with the help of Razer Synapse 3.0. Please download and install the Razer Driver Clean-up tool: https://rzr.to/Tf53xj. Once done, please restart your computer and reinstall the Razer Synapse 3.0. Let me know how it goes. Feel free to send me a PM should the issue reoccurs.
Razer.Speedcr0ss
Thanks for the quick follow-up. The media buttons/keys will only work with the help of Razer Synapse 3.0. Please download and install the Razer Driver Clean-up tool: https://rzr.to/Tf53xj. Once done, please restart your computer and reinstall the Razer Synapse 3.0. Let me know how it goes. Feel free to send me a PM should the issue reoccurs.

I guess the Razer Driver Clean-up tool did the trick!
Thanks a lot for your reactivity and the exact solution to my issue!
Userlevel 7
Hydhen
I guess the Razer Driver Clean-up tool did the trick!
Thanks a lot for your reactivity and the exact solution to my issue!


You're welcome, Hydhen! Feel free to send me a ping or visit our self-help options should you have other questions or concerns Happy new year!

I was able to fix this by changing function key promary from media to function key within the Synapses app.

 

Reply