Access Denied Error

Discussion in 'General Discussion' started by gdreyv, May 7, 2020.

Thread Status:
Not open for further replies.
  1. gdreyv

    gdreyv New Member

    I'm getting popup on the forum about every 10 seconds that Access Denied and I can't post anything because of that error:

    The following error occurred:
    Access Denied
    You don't have permission to access "" on this server.
    Reference #18.9494dc17.1588889824.6904f
    debalin and DRIFT_IT like this.
  2. FiszPL

    FiszPL Well-Known Member VANGUARD

    It's a "common" issue on the insider, I have it too few times per month.
  3. magictim

    magictim Well-Known Member

    We all experienced that, and the staff said that notice this as well. Hope it will be fix soon
  4. gdreyv

    gdreyv New Member

    It looks like it depends on the message size, because I can post something tiny, but can't post longer answers.
  5. Jenjar

    Jenjar Well-Known Member

    It is a common issue here, and I find it does often happen when posting long replies / threads, and it also happens when you have many spoilers or images in a post as well.

    I find restarting my browser and re-logging to Insider fixes the issue most times for me when it occurs randomly, however when posting with many images or spoilers, nothing that I know of can get rid of the error.
    jakw0lf likes this.
  6. gdreyv

    gdreyv New Member

    My case is a long reply. I already checked with private mode in different browsers but it still doesn't work. I have just plain text reply w/o any images or spoilers. I also tries to split reply into smaller parts but sill no luck :slightly_sad:
    0V3R_K1LL likes this.
  7. FiszPL

    FiszPL Well-Known Member VANGUARD

    When it happens, do a force refresh (CTRL + F5) in the browser.
  8. RazerHasi

    RazerHasi New Member

    Same here – I have a real problem with my Razer, support email does not work because "Your product is out of limited warranty", but I can't use the forum because it always tells me "You don't have permission to access ''" (several browsers, cleared cache, no ad-block etc.).
    debalin and FiszPL like this.
  9. jacmiszcz92

    jacmiszcz92 New Member

    It still happens. I am trying to post since yesterday and fails all the time
    FiszPL likes this.
  10. FiszPL

    FiszPL Well-Known Member VANGUARD

  11. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    We've changed servers a few times already. We're looking into improving the entire backend, but I do not have any information as to how long that's going to take. As of this time, the only way to get rid of these is to use a VPN.
  12. debalin

    debalin New Member

    I was going to post my first query today, and I could not because of this. This is ridiculous. Should be handled as a showstopper for the Razer Insider development team.
  13. Darkraihs

    Darkraihs Well-Known Member

    Copy your comment, reload the page and paste it and it usually keeps it once you reload
    magictim likes this.
  14. Darkraihs

    Darkraihs Well-Known Member

    You can copy your comment, reload the page and paste it and it usually keeps it once you reload
    magictim likes this.
  15. Sye_The-Vie

    Sye_The-Vie Well-Known Member VANGUARD

    it happened to me just 5 minutes ago, just a minor problem
    magictim likes this.
  16. FiszPL

    FiszPL Well-Known Member VANGUARD

    If you made an exact 1:1 copy from one server to another - and it's the same it could be some wrong with the forums or service configuration (apache,nginx, DB config), also problem with the load balancers (if you use some).

    I've noticed, that mostly I get this error when I use some special characters (like asterisk, quotes, brackets etc), but not always.
    Razer.Caziel and magictim like this.
  17. Aanshu

    Aanshu Well-Known Member

    Yes it shows many time when trying to post any message. And i think it will be solved very soon as server maintenance is to be done on 7th November i guess.
  18. Akimbowles

    Akimbowles Active Member

    I've just had this pop up now too... never seen it before, even when posting long replies.
  19. FiszPL

    FiszPL Well-Known Member VANGUARD

    The problem is cyclic - it happens almost the same time.
  20. FiszPL

    FiszPL Well-Known Member VANGUARD

    I've experienced another problem with insider, probably something wrong with cloudflare or it's configuration - becase when I click on ANY link on insider or refresh a page I always get redirected to other site with information:

    "Checking your browser before accessing
    This process is automatic. Your browser will redirect to your requested content shortly.
    Please allow up to 5 seconds…"

    Which is annoying, because you have to wait these 5 seconds, every link click. Also most insider functions are not working because of this...
    Dahamma and ARMOR_152 like this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >

Don't have a Razer ID yet?
Get Razer ID >