Chroma Connect Not Working

Discussion in 'Razer Support' started by ed.1234, Apr 18, 2021.

  1. ed.1234

    ed.1234 New Member

    I purchased a Chroma Connect RGB controller about 2 months ago. It worked for the first month and then after an update it stopped working. Since then there has been 2 updates (1 just today 4.18.21) and the devices connected to the controller are now working, however, the devices connected through "Chroma Connect" are still not working.

    When i have Razer Synapse set to the default "Quick Effects" ALL accessories work correctly, it's only when using Chroma Studio that my RAM and CPU cooler stop working.

    Accessories NOT working:
    GSkill Trident Z Neo F4-3600C16D-32GTZNC
    Cooler Master AMD Wraith Prism - USB connected

    System:
    Synapse V 3.6.415.40812
    Aorus X570 Pro Wifi
    Phanteks P500A DRGB (now working)
    RGB Strip Light (now working)

    I've tried to reinstall and reconnect all the software associated with this and it did not solve the problem.

    Please Help, is there a fix?

    thanks
    Ed
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey Ed! Thanks for sharing your Razer Synapse-related concern here. Please gather your computer's Razer Synapse 3.0 logs by this log collector and record a video showing the issue so I can forward it to our Support Team/devs. Save the files via Google Drive or to any online drive account, then paste the link in your PM. Let's continue from there.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >