Cyberpunk 1.6 update appears to block any Chroma Effects in Synapse

Discussion in 'Razer Synapse' started by RenHunt, Sep 17, 2022.

  1. RenHunt

    RenHunt New Member

    This is a one game specific issue. I am having no similar issue with any other game in my system so far. I have the latest Synapse update (ver. 20220908) installed.

    Primary question: Is anyone else playing this game and having same problem? Any other suggestions will be appreciated.

    These are my Razer components:
    keyboard: Razer Cynosa Chroma
    mouse: Razer Mamba Wireless
    keypad Razer Tartarus Pro

    Problem:

    Cyberpunk just updated to its 1.6 Patch in September. I last played Cyberpunk in June on the 1.5 Patch and everything was fine with my above Razer components and Synapse. I wanted to see what the new features and gameplay upgrades were like so I started the game. As soon as the game started all my assigned custom Chroma Studio effects changed to static solid blue, with yellow on the keyboard numbers and functions row as well as the number pad and scroll wheel for the mouse. That also includes all static blue on my Tartarus Pro. The keys and mouse buttons remained programed as intended for the game, so that is not an issue. This appears to be a Chroma Studio effect issue only.

    Another weird effect, occasionally during game play Chroma will go into an active cycling effect, I don't know specifically which one, then it will switch back to static blue after a minutes or so, I haven't timed it.

    When I close the game its assigned Chroma Studio effect returns. So something appears to be going on when the game is active that interferes with the Chroma Studio lighting.

    I've tried a number of things, like removing components to see if any one of them might be the culprit, and I've created and assigned different studio effects to the game. No matter what, every time I start the game it reverts to the above described default static colors.

    My system:
    Windows 11
    AMD Ryzen 5 5600 6-core
    RAM 32 GB
    MB TUF Gaming X570-Plus
    Graphics NVIDIA GeForce RTX 3070 ti
     
    Azazyl likes this.
  2. Azazyl

    Azazyl New Member

    Having very similar issues as you. My Key/Mouse are cycling power as well as resetting chroma settings. Lose all ability to control character and it's very sporadic. Maybe it's a Ryzen 5 5600 thing since I have that proc as well. I have an RTX 3070 (not the ti) Hopefully more people have this issue, cuz if it's just the two of us... we're going to be waiting a very long time to get it resolved.
     
  3. RenHunt

    RenHunt New Member

    Thanks for responding. I'm at least relieved to know it may involve more than my system.

    Is it just happening for you in Cyberpunk or with other games? So far for me only Cyberpunk.

    I'm not having any problems controlling the character. My key assignments are all good. Are you using a controller rather than a keypad or keyboard? I have a controller, just haven't tried that. It's not even plugged in.

    Since I posted the above I tested this whole issue on another older gaming computer I'd been using until I built this one about a year ago. I still had Cyberpunk installed with the 1.5 patch. First I disabled the internet so I could run Cyberpunk in the 1.5 patch without downloading the 1.6 patch. It ran just fine, with all my Chroma effect lighting exactly as I set it in Synapse. Then I enabled the internet and let the game update to the 1.6 patch. Resulted in the same screwed up lighting results again for me. Seems to be something to do with the 1.6 patch and Cyberpunk, at least for me. But on two different computers for me, now yours. So I doubt if its component related at this point.

    My older computer does not have a Ryzen 5 5600 CPU so I think we can rule that out. Also it's a Windows 10 OS not Windows 11 so we can probably rule that out.

    Cyberpunk will be coming out with a major dlc in 2023. Many more people will pick it up again then I predict. If this is a major issue, we'll be hearing about it. Given that it took them about two years to fix the WSAD key sticking problem I encountered with the Tartarus Pro, that had my characters randomly running off cliffs and whatnot in games, I'm not holding my breath.
     
  4. having the same issue, thought maybe turning off the special rgb for the game would perhaps fix it and no luck. Just bought the game on PC too so kinda sucks that this is happening but I connected one of the new controllers via USB C and itll stay connected a bit longer before stuff starts disconnecting again.

    this is what I'm running on as well
    Windows 11
    Ryzen 9 5000x
    3060ti
    32gb ram
     
    RenHunt likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >