F11 key not lighting up right color

Discussion in 'Razer Support' started by LaughingWasabi, Jan 5, 2019.

Thread Status:
Not open for further replies.
  1. LaughingWasabi

    LaughingWasabi New Member

    So I've had my Razer Blackwidow X Tournament Edition Chroma for less than a month now. I normally have it set to the "static" lighting preset and have it set to all red. Two days ago I noticed that the F11 was lighting up to dark green, while everything was all red. I tried messing around with the settings and synapse to no effect. I than noticed that synapse needed an update so I did that and the key went back to lighting up red. So I assumed that was the issue and went on with my day. Yesterday though I noticed the key had gone back to lighting up green. Since then the key has gone from green back to red on its own and I don't understand why. Other than this the keyboard has been great and I don't really want to send it back and wait for a new one if I don't have to. So is there anyone who knows how to fix this problem? If so I'd really appreciate the help.

    Thanks

    (update: after playing around with some of the other lighting presets I've noticed that with the "reactive" set that while every other key lights up red, F11 will light up green and the /? will light up orange while F12 and inspect light up red.)
     
    Last edited: Jan 5, 2019
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hello there! Can you share a photo or video of it? Have you tried to plug it in to see if the same thing happens? You can also try to do a repair or reinstall of Synapse. Let me know.
     
    freakydoctor likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >