Installation of synapse fails on WIndows 11

Discussion in 'Razer Synapse' started by aeroRichMaroon536, Jul 18, 2022.

Tags:
Thread Status:
Not open for further replies.
  1. aeroRichMaroon536

    aeroRichMaroon536 New Member

    I'm using Windows 11 and a Huntsman analog mini kb.
    I can't install Synapse software though. Installation hangs at ca 36% when installing only Razer Synapse and skipping Cortex.

    The installations times out after a minute or so with the error message:
    16449937295FFXHFSKRzGMS_Setup_V2.0.160.96.exe
    Installation failed with error code: -1

    The actual error is more likely whats in the event log:

    Faulting application name: InstallUtil.exe, version: 4.8.4161.0, time stamp: 0x5e5e970c
    Faulting module name: clr.dll, version: 4.8.4515.0, time stamp: 0x624cf48c
    Exception code: 0xc00000fd
    Fault offset: 0x004c301a
    Faulting process id: 0x486c
    Faulting application start time: 0x01d89adc9e4fe58e
    Faulting application path: C:\windows\Microsoft.NET\Framework\v4.0.30319\InstallUtil.exe
    Faulting module path: C:\Windows\Microsoft.NET\Framework\v4.0.30319\clr.dll
    Report Id: 8b97bcc2-fe86-4c13-b7a1-9ce9c163e3bd
    Faulting package full name:
    Faulting package-relative application ID:

    Relevant log entries:
    [07/18/2022 21:28:54] Notice Start project event: On Post Install
    [07/18/2022 21:28:54] info OnPostInstall!
    [07/18/2022 21:28:54] info GMS Service not installed - installing
    [07/18/2022 21:28:54] info Install GMS pre
    [07/18/2022 21:32:17] info Install GMS returned - 3221225725
    [07/18/2022 21:32:18] Trying to start GMS Service but it wasn't installed
    [07/18/2022 21:32:18] info An error occurred. Exiting with error = -1

    3221225725 is most likely 0xc00000fd which is stack overflow
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    That's sad to hear. Were you able to contact our Support Team by submitting a case through this link? If you haven't, allow me to kick-start a support ticket on your behalf by sending me a PM. Thanks for your cooperation.
     
  3. aeroRichMaroon536

    aeroRichMaroon536 New Member

    Well, now I managed to get it installed. Not sure what of all things did made it work. Sorry about that.

    But it failed to start instead. Long story short. I had to install 1652767175yEoBL2l0RazerCentral_v7.5.0.284 which for some reason didn't install even though the install said it went fine.

    Thanks
     
  4. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    That's good to know. I'll take now of your observation as other users might experience the same behavior while loading the application.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >