Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Issues with macros

Discussion in 'Razer Support' started by yoshirashtian, Jul 30, 2020.

  1. yoshirashtian

    yoshirashtian New Member

    I've had issues with using the macros for my Blackwidow v2 for years now, It is a software issue I believe with synapse. every time I try to go to the macro list nothing shows part of my list when I click the plus to try and add a new macro nothing shows up or records but it counts it as a new macro when checking in keyboard settings, however, it won't record any of the actions and doesn't do any of them. I've tried reinstalling it the software multiple times, tried making new razer accounts. nothing seems to fix the problem I would chat with razer directly but it seems like they don't offer support since my keyboard is out of the warranty period and it directs me here to get any answers I need.
     

    Attached Files:

Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >