No game audio while recording.

Discussion in 'Razer Support' started by RedEagle3, Nov 16, 2019.

  1. RedEagle3

    RedEagle3 New Member

    Hello,

    I recorded a video using GeForce experience's alt+z recording feature.
    I had the audio settings on default which worked before but I forgot to change them when I bought my new Nari Ultimate headset.
    The problem is I recorded some important 1 time only stuff and when I went to watch the video again I realized there was no system sounds, only my mic.
    It was my fault for not doing a test recording and making sure everything was working properly, but it still sucks.

    After the fact I decided to try and fix it for next time but I quickly realized nothing was working.
    I tried both single track and multi track audio (I had it on single track when I first recorded) and neither had any "audible" system sounds in the video or in my editing software, only faint static and random noises.

    I did some research and I found that the THX audio can mess up GeForce recordings, I turned it off and I could at least hear the audio, but it was very far from high quality. Extremely distorted, muffled and all around terrible.

    I would obviously like to keep THX on and still have good quality recordings but i'm quite lost.
    I've watched tons of videos and read tons of posts and nothing seems to be working.
    If anyone has any ideas on what I could do to fix this, it would be much appreciated.

    Side note, is there any way I could salvage system audio from the 1 track recording?
    It really sucks to have lost that, I noticed if I turn up the volume really really high, you can very faintly hear voices talking. It might be because it actually did record it but the volume is super low, or it might be my mic just recording the audio faintly coming from the loud headphones, but that's unlikely.
     
  2. RedEagle3

    RedEagle3 New Member

    After searching for forever I finally figured out what the issue was.

    I'm not 100% sure why, but going into windows sound devices and setting my default device to "Razer Nari Ultimate - Game" instead of "THX Spatial - Synapse" It properly records all desktop, game, mic and Discord audio.

    That's great but i'm not able to use THX while recording which is kind of unfortunate, but i'll take it for now I guess.

    I hope this helps someone else!
     
  3. Razer.SpeedCr0ss

    Razer.SpeedCr0ss Speed Hunter Staff Member

    Hey there! I appreciate that you posted your concern on our Support board. By the way, have you updated your headset and Razer Synapse recently? Have you tweaked your headset settings using Razer Synapse 3?
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >