Razer Basilisk Ultimate not charging when synapse 3 is open

Discussion in 'Razer Support' started by RayoMcuin, Aug 20, 2021.

Thread Status:
Not open for further replies.
  1. RayoMcuin

    RayoMcuin New Member

    I have a problem with my razer basilisk ultimate mice that has appeared these days.

    When I put my mouse in the charging dock, the program does not detect it and does not go into charging mode, for it to detect it I have to reconnect the usb, but when I do this and remove the mice from the charging dock, the colors stay as if it were charging and in the app it comes out charging. However if I close the synapse 3 app it does detect my mouse and goes into charging mode normally, but the settings are lost as the program is closed.

    I have tried reinstalling synapse 3 and deleting the drivers and the problem continues.

    I have also tried to install the program and the mice on another pc and it works perfectly.

    Here you can find some videos and the logs:
    https://drive.google.com/drive/folders/1FeG-XuK32hFPbDHgH1ZsffGCoXoJ-TPW?usp=sharing
     
  2. Razer.Xenon

    Razer.Xenon Active Member Staff Member

    The logs and the clips are greatly appreciated. By looking at the logs, it seems that some files are affecting Synapse. Wiping the app clean should be able to fix this issue. You can follow this guide on how to clean reinstall your Razer Synapse. Send me a PM if you need further assistance. I'll be locking this thread now.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >